Ga door naar hoofdinhoud

Model A1418 / Late 2013 / 2.7 & 2.9 GHz Core i5 or 3.1 GHz Core i7 Processor

221 Vragen Bekijk alle

Built-in speakers issue after specs upgrade

Hey people!

My iMac has an audio issue. Built-in speakers only work when the headphones are half way in, if I plug them all the way headphones only work in one side and I hear something like interference I guess. And if I don’t plug them at all (headphones) built-in speakers disappear from my mac and Digital Audio shows up as the only output option.

Not long ago I changed my HDD for a SSD and upgraded the RAM, that’s the only “weird” thing that happened recently with my machine. Besides the audio, everything else is better than before really.

It’s an iMac 21.5-Inch "Core i5" 2.9 (Late 2013) I obviously have no warranty of any kind anymore. If you have any idea of what I could do, if there’s anything at all, I’d really appreciate your help.

Thanks!

——-

UPDATE: Picture added

Block Image

Beantwoord deze vraag Dit probleem heb ik ook

Is dit een goede vraag?

Score 0
Voeg een opmerking toe

1 Antwoord

Seems to me like you may have a connector that is not seated fully, a damaged wire/audio connector, or an audio circuit issue. I know from experience that the connectors Apple uses for speakers can break pretty easy.

Was dit antwoord nuttig?

Score 0
Voeg een opmerking toe

Voeg je antwoord toe

Juan Osses zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 uren: 0

Afgelopen 7 dagen: 0

Afgelopen 30 dagen: 0

Altijd: 24