Ga door naar hoofdinhoud

A 1.9 GHz DECT 6.0 multiple channel handset capable cordless phone, VTech CS6719-2.

9 Vragen Bekijk alle

My phone says to register HS see manual but can't find out how to regi

I de registered my VTech cs6629 but now I can not register it. It continues to attempt to register then says failed.

Beantwoord! Bekijk het antwoord Dit probleem heb ik ook

Is dit een goede vraag?

Score 4
5 opmerkingen

Hi,

Did it work? I have the same issue on my phone since two days and struggling to register my handset with base.

Regards,

Kaushik

door

hi my vtech handset says” fail base full” but only have 6 extensions on the base

it says it can hold 11, please help

door

@dslotman5

What is the model number of the phone?

door

How could I register my vtechphones

door

@lashungprioleau931

What is the model number of the phone?

door

Voeg een opmerking toe

2 Antwoorden

Gekozen oplossing

Hi,

Is the base station powered on?

Did you try placing the handset back into its’ base and then check if it starts to register? The In use light on the base station will being to flash

Try to reset the system by removing the AC power from the base and disconnecting the battery in the handset.

After about 1 minute reconnect the AC power to the base and reconnect the battery in the handset, place the handset in the base and allow a couple of minutes for registration.

Was dit antwoord nuttig?

Score 2

7 opmerkingen:

I can't register the 2 table top hand sets. I have registered the wall mount hand set. How do I register table top ones?

door

@Stacey King

Please confirm the make and model number of the base station and all the handsets.

door

it worked for me just fine.

door

@jayeff vtech model CS6829

door

@herbiy

See p.31-32 of the user manual for how to register/de-register handsets and check how that goes.

door

2 commentaren meer tonen

Voeg een opmerking toe

I just purchased a VTech DS667V-2G with four additional handsets. Only the base station handset registered, all the others continually failed. I finally fixed this by placing each handset on the base station in turn, once on the base station they automatically registered. I then put them in their chargers around the house and they continue to work. It is unclear why this works but not on their own charging stands, but anyone experiencing this issue should try this before calling for tech support, the response on VTech's site is not helpful.

Was dit antwoord nuttig?

Score 1

2 opmerkingen:

did not work for me

door

The following worked for me, after an unexpected power outage caused my phones to become "out of range", when power returned....

1. On each phone: De-register from base.

a. Menu (press only once).

b. Press *7890#

c. Select Test Handset > Next Page > Registration Clear > Reg Clear.

d. Remove battery.

2. Unplug the base for a few minutes, then reconnect.

3. Reinsert battery into a phone, and insert phone into main base. After 10-60 seconds, phone should display that it has registered, and date and time needs to be updated. Repeat process for other two phones.

door

Voeg een opmerking toe

Voeg je antwoord toe

Rebecca Moreno zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 uren: 7

Afgelopen 7 dagen: 69

Afgelopen 30 dagen: 323

Altijd: 13,863