Ga door naar hoofdinhoud

2.3L 4cyl or 3.0L V6, 6th Generation

428 Vragen Bekijk alle

Cylinder 3 misfire? I'v changed the spark plugs, wires

I have changed the spark plugs, wires, distr. cap and rotor. The whole engine shakes at idle which shakes the steering wheel. At a stop light when i let off the break u could feel the car shake badly. A few days ago i put in furl injector cleaner and the shaking isnt as bad now. Could it be a dirty fuel injecotor? im thinking about getting the fuel injecotrs cleaned professionally. Also im thinking about seafoaming my engine to clean it out. good idea or bad?

Beantwoord! Bekijk het antwoord Dit probleem heb ik ook

Is dit een goede vraag?

Score -1
8 opmerkingen

Sounds like he's thrown a rod.

door

Anything is a possibility at this time. I still think that a good compression test as well as hooking it up to an engine analyzer would eliminate a lot of the guessing. The engine cleaning etc. would usually manifest itself in a very sluggish and poor performance. I'd look at timing, valves and rings.

door

I voted your first comment as an answer, you also might mention the AutoZone test

door

I am just concerned that we do not finish resolving the first issue which might just be a result of what is going on here. I think it needs more than a tune-up....thanks mayer. I might just change it to an answer if I get more info. Hate for people to vote it as a comment in moderation ;-)

door

There's almost not enough of us voting to do that without your vote. I think the free AutoZone test would show a cylinder not firing.

door

3 commentaren meer tonen

Voeg een opmerking toe

3 Antwoorden

Gekozen oplossing

jpatel1292, it this the same Accord that is using 1quart of oil every 600 miles? If so, I would think that both problems are related and I go an get a leak down test and get a compression check. I would not be surprised if its your valves or rings....

Was dit antwoord nuttig?

Score 5

6 opmerkingen:

@oldturkey, yes its the same car that burns oil. The car runs fine when im driving it at any speed but i jus dont like the fact that the engine shakes at idle. It never happened before. Also there isnt any hesitation when i step on the gas. It picks up with no problem. Im pretty sure that my valves or rings are gone but im going to college next year and need money. Im trying to fix the misfire problem and sell it.

door

jpatel1292, I would take to a place like Autozone or if you are in CA try MAACO and see if they can place it on an engine analyzer. In TX it is still free and it gives you a diagnostics code. Once you get the codes it might at least give you a better starting pint. If it is a burned/leaking valve you may not get it to idle smooth.

door

the codes were p303 and p1399. I just got a compression test and Cylinder 1,2, and 4 were running 220 psi and cylinder 3 was running 120psi. The mechanic said my engine probably would hav to be replaced or fixed. He said 135psi is the minimum Honda requires in one cylinder. Any way i can boost the compression in that cylinder?

door

sorry, jpatel. No you can not. It shows that you are "leaking by" somewhere. It is either time to rebuilt or re-ring that particular cylinder.

door

wish I could upvote your answer again..

door

1 commentaar meer tonen

Voeg een opmerking toe

check your engine mounts

Was dit antwoord nuttig?

Score 0
Voeg een opmerking toe

I have the same problem took it to Autozone after changing rotor cap and button they put it on diagnostics cylinder 3 was misfiring their suggestion was plugs I change plugs and wires ran great for about a week or two then it started doing it again getting worse by the day daily driver for work

Was dit antwoord nuttig?

Score 0
Voeg een opmerking toe

Voeg je antwoord toe

jpatel1292 zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 uren: 0

Afgelopen 7 dagen: 3

Afgelopen 30 dagen: 13

Altijd: 16,421