Ga door naar hoofdinhoud

The Asus Zen AiO Pro Z240IC is an all-in-one desktop computer known for its 4K, ultra high definition screen and one terabyte Hard Drive. With plenty of processing power and memory, the device received the PCMag Editors’ Choice award in 2015.

17 Vragen Bekijk alle

Asus ET2232I Not Powering On

I have an Asus LITEON WN6607AH-AD all in one PC. It is different from the one that I had to choose in the picture to the right, since IFixIt only had an option for something similar. I received it from a neighbor, and it doesn’t power on. I’ve managed to take it apart and do some diagnostics. I’ve tried pretty much everything I could think of, but it won’t boot. I think it might have something to do with a fried motherboard, which is a ET2232I Rev 1.2 board. I’ve looked online for replacement board, but it would be very expensive ($100+). If y’all have any ideas on what it could be or if you’ve had this problem before, then I would greatly appreciate your response. I’ve attached 2 pictures of the motherboard in case that would help.

Block Image

Block Image

Here is a list of the things I tried:

  • Installing a ram stick (already has internal memory)
  • Removing unnecessary cables from the motherboard
  • Removed CMOS battery
  • Tried 2 power cables
Beantwoord! Bekijk het antwoord Dit probleem heb ik ook

Is dit een goede vraag?

Score 0

Commentaar:

You don't mention what diagnostics you tried.

Have you checked the power supply, for example? Is it outputting 19VDC?

door

Sorry. I have 2 different power supplies and I know for a fact they both work fine. I forgot to mention that the computer on the side I had to choose is different from the one I'm working on. IFixIt didn't have an option for my model. I'll try to add more info.

door

Still can't get it to do anything...

door

So it is completely dead?

No lights,

no fans spinning,

hard drive does not spin,

no beep codes sounding,

BIOS can not be loaded,

etc.?

door

It shows no signs of power. Not even a light.

door

10 commentaren meer tonen

Voeg een opmerking toe

2 Antwoorden

Gekozen oplossing

Replace motherboard.

Was dit antwoord nuttig?

Score 1
Voeg een opmerking toe

1. TLDR ASUS All-In-One was not booting - just black screen.

Possible Fix - New CMOS CR 2032 battery at horrific location.

2. Background

ASUS All-In-One PC Model: ET2321I

Booting was flaky for several months. Would

halt in BIOS scrolling info, and need function keys

pressed to finish booting.

After 3 weeks of power off it failed to boot.

The screen powered on after power cord was plugged in,

but boot button failed - screen stayed dark after

many permutations of button press:

1. Short press

2. 40 second press

3. Short and long presses with power cord out, then plugged in.

3. Testing power

Ohmmeter detected about 19V DC - good.

Ohmmeter on power button (after case removed) showed 3V DC

before press, and 0V after press - seems OK.

4. Case and motherboard cover removed.

https://www.youtube.com/watch?v=pnF7c7tA...

A. Two screws under CDROM. Use paper clip to open

Plastic in CDROM hard to detach - broke small plastic

piece on second detaching.

Was dit antwoord nuttig?

Score 1
Voeg een opmerking toe

Voeg je antwoord toe

Petabyte Studios zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 uren: 2

Afgelopen 7 dagen: 11

Afgelopen 30 dagen: 55

Altijd: 1,503