Ga door naar hoofdinhoud

Model A1040 / 10, 15, 20, 30, or 40 GB hard drive / four touch-sensitive LED backlit buttons above touch wheel

94 Vragen Bekijk alle

New battery won’t charge

Replaced battery and the unit worked initially, but was not charging. When plugged in, it displays the apple logo the it powers off. The charging symbol does not display.

Beantwoord deze vraag Dit probleem heb ik ook

Is dit een goede vraag?

Score 1
Voeg een opmerking toe

1 Antwoord

Het nuttigste antwoord

Make sure you’re using a 30 pin dock connector to FireWire cable to charge it, not a USB cable. While this iPod has a dock connector, it can’t charge through a USB to dock connector cable like the other iPods. You will need the cable and the power adapter.

Cable: https://www.ebay.com/sch/i.html?_from=R4...

Power adapter: https://www.ebay.com/sch/i.html?_from=R4...

Note that some eBay listings might contain both the cable and power adapter.

Was dit antwoord nuttig?

Score 1

Commentaar:

Daniel

I tried the original charger. Is the a way to test it to see if the transformer is still functioning?

door

Hmm... I don't know, but your best bet is to buy a new charger.

door

Voeg een opmerking toe

Voeg je antwoord toe

richart kahler zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 uren: 0

Afgelopen 7 dagen: 0

Afgelopen 30 dagen: 6

Altijd: 197