Ga door naar hoofdinhoud

Repareer je spullen

Recht op reparatie

Winkel

First set-top box powered by Google TV.

7 Vragen Bekijk alle

Logitech Revue device stoped working

I have old Logitech Revue device(p/n:870-000001, M/N: D-R0001) connected to TV.

Now during the power up it stops and there is message on the screen of TV :

Sorry

“The application Home(process com. google. tv. launcher) has stopped unexpectedly

Force close”

I did some troubleshooting:

  1. Recicle Power
  2. Set the Factory settings and it stops with information about no internet connection .
  3. All internet connections are ok

I know that Logitech does not support this device any more, but may be some fix or update is possible, please advice

Beantwoord deze vraag Dit probleem heb ik ook

Is dit een goede vraag?

Score 1
Voeg een opmerking toe

SLA DE UPGRADE OVER

Bespaar door het te repareren met een alles-in-één kit.

Shop iPhone Fix Kits

SLA DE UPGRADE OVER

Bespaar door het te repareren met een alles-in-één kit.

Shop iPhone Fix Kits

3 Antwoorden

Het nuttigste antwoord

I have the same issue. The problem with mine is that it’s brand new, never used, and never updated. Now the servers are down and it doesn’t think it has an internet connection. So we’re stuck in an unupgradible boot loop where we need internet to upgrade and we need to upgrade to get an internet connection. Truth be told, the device probably pings the update server to confirm it has an internet connection, but the server’s down. So it will never think it’s online anymore.

BTW I’m a career IT guy. I KNOW a few tricks to get a device up and online. I tried wired and wireless (of course). I connected to the lan port on my router. I bypassed my router and plugged directly into my cable modem. Many power cycles later, still no connection. I tried dhcp (dynamic IP) and static IP addressing. I set a dhcp reservation on my router for the wired MAC and wireless MAC address. Multiple locations attempted and brand new Ethernet cables used. No luck. It wasn’t from a lack of trying though.

TLDR

So now for the good news. I finally found a way to update via usb flash drive. The hard part was tracking down the update file. So many file repositories repeatedly linked to on many old forum posts are dead/deleted. Anyway, I found the most recommended manual upgrade file version and the actual file on a google+ guy’s lil g+ blog site. As soon as I get home, I’ll give it a shot, and I’ll let you know the results. If you’re still interested in getting your Revue up and running, I’ll be happy to help out provided I’m successful in updating.

to be continued…

Was dit antwoord nuttig?

Score 2

Commentaar:

Did you ever get it to work? Mine is stuck and I am not an IT guy. So any help you might provide, will be welcome.

door

Voeg een opmerking toe

i did factore reset and now keeps tell me a problem occur with internet? can you do something for me

Was dit antwoord nuttig?

Score 0
Voeg een opmerking toe

hola tengo un problema con este equipo lo compre hace poco soy de latino américa cuando estoy haciendo los pasos para la activación se queda en el paso numero 8 luego de ingresar el correo me acepta todo y luego me pide que acepte las políticas le doy en aceptar y me dice que no tiene conexión supuesta mente a alguien le paso eso y como lo soluciono.

ya lo formatee varias veces y cree varios correos y me dice lo mismo siempre

Was dit antwoord nuttig?

Score 0

Commentaar:

Hello I have a problem with this equipment I bought it recently I am from Latin America when I am doing the steps for activation it stays in step number 8 after entering the email it accepts everything and then it asks me to accept the policies I give it to accept and he tells me that he has no connection supposedly someone happened that and how do I solve it.

I already formatted it several times and created several emails and it always tells me the same thing

door

Voeg een opmerking toe

Voeg je antwoord toe

Mike zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 uren: 1

Afgelopen 7 dagen: 12

Afgelopen 30 dagen: 43

Altijd: 843