Ga door naar hoofdinhoud

Model A1312 / Mid 2011 / 2.7 & 3.1 GHz Core i5 or 3.4 GHz Core i7 Processor, ID iMac12,2

647 Vragen Bekijk alle

machine does not move at all

High there! Odd hardware failure on an 27” mid 2011. Died in action. First idea: PSU failure. Changed PSU, no reaction. Tried a different one, no reaction. Took one from working machine, that was functional 5 minutes ago. Nothing. Pulled the power button plug & hotwired the Mac, no reaction.

My guess, that the main entry on the LB is faulty, e.g. logicboard replacement !?

Any other ideas, what to do? THX in advance.

Greetings from Krautland

Beantwoord deze vraag Dit probleem heb ik ook

Is dit een goede vraag?

Score 0

Commentaar:

What does the onboard diagnostic LED's telling you?

door

Hi Dan! The onboard diagnostic LED's r telling zilch! Not a sign of light!

door

Replace the line cord and check the socket

door

Hi Dan! Those were the first things I did, 'before' I asked that question! I may be a stupid Kraut, but I know 'wott too doo', before yelling: 'Help'!

THX anyway;, so I guess: Life functions terminated ( See: Space Odyssey )

Greetings from Krautland

A. deLarge

door

Voeg een opmerking toe

1 Antwoord

I had the issue once ended up being the PSU after replacement worked fine. I agree with Dan replace the line cord and check the socket.

Was dit antwoord nuttig?

Score 0
Voeg een opmerking toe

Voeg je antwoord toe

Alexander deLarge zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 uren: 0

Afgelopen 7 dagen: 0

Afgelopen 30 dagen: 0

Altijd: 31