Ga door naar hoofdinhoud

The PlayStation 3 (or commonly known as the PS3) is the third home computer entertainment system produced by Sony Computer Entertainment, and the successor to the PlayStation 2. It was released November 11, 2006

745 Vragen Bekijk alle

RSOD after Firmware Update

I also have a Red Screen error on boot.

It occured after a firmware update to 3.55.

I assumed it was due to a defective blu ray board.


Replaced the drive and board. Then Re-Married the boards by downgrading to 3.15.

Whilst still in safe mode i was getting FW updates succesful but booting to RSOD.

Very odd i thought.

So i zeroed out my HDD and used recovery mode to attempt to fix HDD.

This took ages and didnt resolve squat.

I also whilst i was tinkering resorted the thermal paste and tidied up the inside of the console as it was belfing.

My only other hope is a replacement HDD but i have tried the drive in other PS3's and a PC and it performs well so i am going to say its not the HDD.

Any where else i should consider looking?

[P.S Links to guide are dead so if they contain info i would love a quick read to see if i am barking up the wrong tree]

Coxy, what you describe as links are files on my fileserver. That is why it is important that you ask your own question, so that we see that someone else is needing some help. All you have to do is click on the"Ask a question" on the right side of this screen. Right now it looks like you are answering an older question. Anyhow Here are the Service manuals. Just remember that these are board level manuals, definitely helpful if you know what to look for. Good Luck and it looks like you got your hands full to get it going. What step at a time...;-) Part 1 part 2 part 3 part 4

oldturkey03, 2 days ago



I am having a look at those manuals - thankyou very much. Do you have any for the Software side as i noticed USB Activity moments before RSOD [literally seconds] And i am able to utilise service mode selction prior to boot as well. Service mode RSOD's too though


How can i get an FTP server to start with GAME OS booting?

I literally get approx 1 sec from the USB active light when booting to a wonderful RSOD.

Also discovered i still have access to the inbuilt recovery.

Tried all options - including the update via mass storage one.

Still a RSOD :-s



I can get into service mode - it just doesn't boot to XMB.

I am able to check FW Versions due to the recovery mode asking for FW3.15 or later. [i am now on 3.15]

Difference in booting when in service mode is, i get to see the start of the PS3 "wave" unlike retail mode where i see nothing just RSOD.

I have now up/downgraded to all "safe" firmwares.

i am now getting myself more confused and i am leaning towards a hardware issue - e.g the software doing a check during boot and the check failing BAM - RSOD.

It would be helpful if i could get the order of the checks from somewhere or even a diagnostics tool that outputs to text file like the service mode updater. Mind you that would be the holy grail really :D

Beantwoord! Bekijk het antwoord Dit probleem heb ik ook

Is dit een goede vraag?

Score 0
4 opmerkingen

Since you have an PSGrade device (E3 Card Reader) you can downgrade. (Like how you re-married the blu-ray boards) Can you downgrade to any firmware (Such as 3.15), and successfuly boot to the XMB?


Can you get the console into service mode (Using your E3 Card Reader)?


Is this a backward compatible console (Plays PS2 Games, 4 USB Ports), or a Slim/Non-Backward-Compatible Console?


It's starting to sound like a hardware problem. I just found out that downgrading (Through any method) replaces the registry with a fresh one. All I can think of would be that the hard drive is dying. If replacing the hard drive doesn't work, then you may have other bigger problems. One other thing to try though, does it boot with the blu-ray drive disconnected?


Voeg een opmerking toe

2 Antwoorden

Gekozen oplossing

It it's still RSODing in service mode, then it's registry may be corrupt (The only thing that doesn't change with a downgrade) Downgrade it to 3.41 (Or another working firmware) jailbreak it, and use a file manager or FTP server to:

1) Make a full backup copy of dev_flash0, dev_flash1, and dev_flash2 on your computer.

2) Copy a file called "xRegistry.sys" from "dev_flash2/ect/backup" to "dev_flash2/ect" (Overwrite the existing one)

This should give you console a clean registry to boot from. Now, reboot the console, and upgrade back to 3.55.

Was dit antwoord nuttig?

Score 2

9 opmerkingen:

How can i boot into just FTP without loading GAME OS First?

I cant boot into XMB to start the blackbox FTP


This is a 2 port USB Model.

Model number is:CECHL04

FWin use: Back on Modified 3.41 [Blu ray Drive Bypass]

FW found here:


Latest Updater log -->

Everything seemed to pass ok - i get approx 1 sec of PS3 "wave" then RSOD - still in service mode btw


I get a complete install of firmware using MFW Builder to bypass blu ray. [just to eliminate it as a cause]

I have removed the drive completely and still get a RSOD.

I am attempting to boot it via RECOVERY CONSOLE in RETAIL mode atm to see if an error is flagged that the service mode updater did not log.

Im beginning to think this may be a NAND corruption issue with too many bad blocks :s


It wouldn't be a corrupted NAND (Well actually, only First-Generation PS3s use NAND, all newer models use NOR) but the first thing that it does when it downgrades is format the NOR/NAND. On your PS3, only a small portion of the system software is stored on the NOR (Bootloader sections, recovery menu, ect) The rest (Lv2 "GameOS") and the visible flash contents ("dev_flash") are stored on the hard drive. A bad hard drive would cause the system to boot up, but crash at it attempts to load the flash contents and XMB.


4 commentaren meer tonen

Voeg een opmerking toe


I was on Cobra Rebug CFW 4.82 CEX Lite. I was attempting to convert to DEX but this never happened because the eidrootkey did not seem to work or dump or ask me to convert.

(I have a CECHKxx - Model K - "80gb" console)

So I thought I would downgrade to OFW 3.55 and then try updating to OFW 4.82 again and get onto CFW from there.

I tried using the Rogero 999 downgrader from XMB it worked up until the point where I had to update via the recovery menu using the V37A.PUP

Even with the QA toggled on I couldn't access the L2 L1 L3 R1 R2 down dpad. Didn't quite do anything when I pressed the buttons in sequence and at the same time.

Tried to install the update and it did not work.

I additionally then did something stupid. I put on the OFW 3.55 update on the usb and tried to update from XMB and it then gave me and RSOD.

Now I cannot boot to the XMB or even to recovery menu.

It just starts up wanting to resume the update and boom after 1 second I get an RSOD.

What options do I have? Seeing as I tried taking out the HDD and now it seems to have worsened as I can't get any visual and the green light just keeps flickering.

Many thanks!

Was dit antwoord nuttig?

Score 0
Voeg een opmerking toe

Voeg je antwoord toe

Coxy zal eeuwig dankbaar zijn.

Afgelopen 24 uren: 0

Afgelopen 7 dagen: 3

Afgelopen 30 dagen: 28

Altijd: 5,502