Ga door naar hoofdinhoud

Released September 16, 2016. Models A1661, A1784, and A1785. Available in 32, 128, or 256 GB configurations in Rose gold, gold, silver, black, jet black, and (Product)Red.

1208 Vragen Bekijk alle

error 9 after hard drop

im working on a phone that gets error 9 after a hard drop. the phone is just stuck on apple logo. it only pulls .5 amp with usb amp meter. i checked 1v8 and 3v0 nand power lines as well as 2 of the 3 lines that typically short in the bb_cpu. (cant access the 3rd without removing cpu shield) all seems good. when powered with dc power supply it only pulls .07 amps. i tried reballing the nand and still exact same symptoms. tried to find a short on a low power rail with freeze spray but nothings showing its face. just looking for some ideas

Beantwoord! Bekijk het antwoord Dit probleem heb ik ook

Is dit een goede vraag?

Score 1
Voeg een opmerking toe

1 Antwoord

Gekozen oplossing

always end up answering my own questions…lol, but who knows maby it will help someone else in the future. the issue was with R1703 it was cracked in half. harvested the component from another board and all is working well. its charging properly and all data is in tact.

Was dit antwoord nuttig?

Score 1
Voeg een opmerking toe

Voeg je antwoord toe

lukerockhill zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 uren: 0

Afgelopen 7 dagen: 0

Afgelopen 30 dagen: 0

Altijd: 69