wide vertical lines and snow 27" iMac last 2009

Last night while playing a game on my late 2009 27” iMac it froze up and had snow (large asterisks) all over screen. I rebooted and lasted about 5 mins and same thing. From then On I couldn’t reboot except into safe mode. While booting I have 5 wide (3/4’) pink vertical lines on a white/grey background that continue on into safe mode. If I don’t do safe mode it gets 2/3rds into progress bar and I get snow and frozen. I have hooked up external monitor and has same lines. Can’t boot into Diagnostic mode, freezes. Haven’t tried any other modes.

Here are the specs

Hardware Overview:


  Model Name: iMac

  Model Identifier: iMac11,1

  Processor Name: Intel Core i5

  Processor Speed: 2.66 GHz


  Number of Processors: 1

  Total Number of Cores: 4

  L2 Cache (per Core): 256 KB

  L3 Cache: 8 MB

  Memory: 4 GB

  Boot ROM Version: IM111.0039.B00

  SMC Version (system): 1.54f36

  Serial Number (system): QP0150AJ5PJ

  Hardware UUID: 1ABC6407-0C0D-56EB-9EA6-E6DDF6327AA7



ATI Radeon HD 4850:


  Chipset Model: ATI Radeon HD 4850

  Type: GPU

  Bus: PCIe

  PCIe Lane Width: x16

  VRAM (Dynamic, Max): 512 MB

  Vendor: AMD (0x1002)

  Device ID: 0x944a

  Revision ID: 0x0000

  ROM Revision: 113-B9110C-425

  VBIOS Version: 113-B91101-009

  EFI Driver Version: 01.00.383

  Displays:

iMac:

  Display Type: LCD

  Resolution: 2560 x 1440 (QHD/WQHD - Wide Quad High Definition)

  UI Looks like: 2560 x 1440

  Framebuffer Depth: 24-Bit Color (ARGB8888)

  Main Display: Yes

  Mirror: Off

  Online: Yes

  Automatically Adjust Brightness: No

  Connection Type: DisplayPort



Answer this question I have this problem too

Is this a good question?

Score 0
Voeg een opmerking toe