Ga door naar hoofdinhoud

Repareer je spullen

Recht op reparatie

Onderdelen & Gereedschap

Model A1311 / Mid 2010 / 3.06 & 3.2 GHz Core i3 or 3.6 GHz Core i5 Processor

332 Vragen Bekijk alle

Booting issue with usual fixes not working

***EDIT***

I have replaced the, logic board with a known working one along with an sad and the same issue has occurred.

could this be a cpu or gpu issue ??? ***

My mid 2010 iMac A1311 will boot with regular chimes to the loading bar but will get stuck at 50/55 and even sometimes 75%. It will however boot into safe mode.

I have tried:

- reseting pram (Both with wireless and wired keyboard)

- repairing disk in disk utility (both in safe mode and recovery mode)

- verbose mode (will run through all processes then will stay on the white boot screen with no progress on the bar)

- repairing disk in single user mode (this will work but then the volume with corrupt again once shut down)

- reseating the ram

- different ram

- hardware test (nothing comes back)

- booting to boot option screen and selecting the boot drive from there (same issue occurs)

- booting from an external HHD and SSD (same issue occurs)

- reinstalling OSX via usb (had mixed success with this as it would sometimes get stuck during installation.

- reinstalling OSX using the original install disc.

- i invested in a firewire cable and it can boot into target disk mode and i can read the hard drive.

- it will also boot up and display in target boot mode ...

When ever i am lucky enough to get it too boot it will freeze but still allow the mouse to move (this requires a power button shutdown as nothing can be selected)

So i am not sure what it could be ... could it be a bad logic board or hard drive ?

Any help and ideas is much appreciated.

Beantwoord deze vraag Dit probleem heb ik ook

Is dit een goede vraag?

Score 0
Voeg een opmerking toe

Nintendo Switch-kits

A quick fix to get back in the game

Shop Switch Kits

Nintendo Switch-kits

A quick fix to get back in the game

Shop Switch Kits

1 Antwoord

Have you tried running diagnostics? Dust off the orginal grey disks which has diagnostics see what error is returned.

Was dit antwoord nuttig?

Score 0

Commentaar:

Yep, thats the hardware test, comes back with no issues... even after running extended tests.... thank you for the suggestion :)

door

Voeg een opmerking toe

Voeg je antwoord toe

Michael zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 uren: 0

Afgelopen 7 dagen: 0

Afgelopen 30 dagen: 1

Altijd: 47