Ga door naar hoofdinhoud

The wi-fi only version of Apple's iPad Air, model number A1474. Available in Space Gray or Silver, it packs the custom A7 processor and ships in 16, 32, 64, and 128 GB configurations.

300 Vragen Bekijk alle

Boot Loop Red Screen, starts and crashes.

I replaced the digitizer, it went flawless. But I had accidentally cut the home button flex when closing up. No big deal I just took it off and used the old flex. All was fine. After sealing it, reconnecting the battery, I forgot to unplug it from the computer from when I finished last time. So I just unplugged it and it seemed fine. After I closed the screen, I pressed the power button and noticed the Apple logo and all, looked normal. Then, it flashes BRIGHT red, then crashes. Then it starts, RED FLASH, crash. It’ll do that all day if it could. Now I did a lot of research and tried to restore it, I get the infamous 4013 error. So before I just trash it, is it the charging port or is it the NAND chip? I watched iPad Rehab say that NAND chips can cause the error, but others say it can be a port problem.

Do you think the port somehow fried because I left the iPad connected to a computer during battery removal and reconnection? Or did the NAND chip get fried?

I offered my client to take my iPad Air as a replacement, they refused. I should’ve been smarter, I feel really hadn’t for them, and kinda what to know if it’s just the port so maybe I can solder a new one on.

Things I’ve tried,

Dr. fone


DFU Restore

Recovery Restore

I’ve removed all the external connections, like power, home, digitizer, antennas and LCD and tried to restore. But the Hardware error still occurs.

Nothings been able to revive it.

Beantwoord! Bekijk het antwoord Dit probleem heb ik ook

Is dit een goede vraag?

Score 2
Voeg een opmerking toe

3 Antwoorden

Gekozen oplossing

An error 4013 for this device is probably a NAND issue. Leaving the charger connected while reassembling may have corrupted some data. You might also have a charge circuit issue. I doubt the charging port would be the issue, it is a mainly passive element.

In the end, nothing can really be tested here without some micro-soldering experience.

I see no reason to trash an iPad Air until you can at least determine what needs to be repaired.

Was dit antwoord nuttig?

Score 5

5 opmerkingen:

Yes! I'm glad you replied, lol. I've seen you on other peoples questions and was hoping this would catch your eye.

What would you recommend I do to determine what needs to be repaired?


Like I said, iPads are hard to DIY troubleshoot because they are hard to get into and things you would normally try, like replacing a charging port or battery, require soldering or more expensive parts.

Seeing as how you already opened the device before, the second time will be easier. I would take a good look inside and double check the flexes for the digitizer, LCD etc. Also inspect the logic board in the area surrounding the connectors to see if you didn't accidentally knock off a part.

Don't forget to isolate the battery.


Alright, thanks. I will do that pretty soon, I just ordered a new reworking station so I am waiting for that to arrive. I'll inspect it thoroughly this time around, make sure everything is in tip-top shape.

Thanks for your help.


Is anyone out there able to fix this issue for a service charge? Is it worth fixing (i don't know the cost of replacing the NAND chip.)


@jbdewitt2 just search for a micro-solderer in your area. If you cant find one close by, consider a shop that does mail-in repairs.


Voeg een opmerking toe

Have the same issue with a iPad Air. Constantly boot-loop with red flash. Did you found a solution or trashed it? I have not been able to determine the error. Maybe the NAND as mentioned? That would be beyond my skills and equipment.

Was dit antwoord nuttig?

Score 0

2 opmerkingen:

I most definitely believe it was the NAND. I did everything I could find online. So, if you have that problem it is the NAND.


I also have an iPad Air here with me right now and it is exhibiting the same symptoms. I removed the board and then carefully removed the Nand using a little spatula and put it in a bag of rice for 72 hours and it was a great success....

Nah, but I'll wipe the nand to see if it resolves this boot looping red flash issue. I'm doubtful that it will actually fix the issue, I think it'll most likely end up being a component near the display connector.

Edit: It's dormant battery disease - the battery voltage is too low - iPad refuses to charge it however it powers on as soon as I plug it in to the computer and then goes into an endless boot loop. I moved the board into a new shell with a known good battery and it's working now.


Voeg een opmerking toe

I just figured I’d do my civic duty and let anyone else know what was causing my iPad to do this. I was replacing the homebutton on a lightly water damaged ipad Air 2, and when I went to turn it on it would flash red and keep looping trying to turn on. I removed the new homebutton that I installed and the ipad turned on and worked fine. So if you are putting on replacement parts they may have something to do with it!

Was dit antwoord nuttig?

Score 0
Voeg een opmerking toe

Voeg je antwoord toe

Noah Smith zal eeuwig dankbaar zijn.

Afgelopen 24 uren: 0

Afgelopen 7 dagen: 11

Afgelopen 30 dagen: 38

Altijd: 11,889