Ga door naar hoofdinhoud

GSM version of the fourth generation of iPad released November 2, 2012. Model Number A1459 / 16, 32, or 64 GB

43 Vragen Bekijk alle

Locked on white Apple loop after restore

So I've tried to download the IPSW and install under DFU mode, no success.

I've tried to plug in the phone jack as suggested in another post, no success.

I've also tried the hairdryer trick to heat up the SIM chip tray aperture that was mentioned somewhere else, still wouldn't work.

And of course I tried different cables and different USB ports - I had used the same cable and USB port to restore my iPhone minutes early to check that everything was fine and it was.

Nothing worked, iPad remains stuck at about 75% and show error 50 when recovering… Could it be some hardware issue and if so, how to fix it…?

Update (03/07/2018)

Gave up, will sell it for parts...

Any way of figuring out the capacity (Gb) with the serial number?

Beantwoord deze vraag Dit probleem heb ik ook

Is dit een goede vraag?

Score 0
Voeg een opmerking toe

1 Antwoord

try to use a different computer

Was dit antwoord nuttig?

Score 0
Voeg een opmerking toe

Voeg je antwoord toe

Carlos Ferrari zal eeuwig dankbaar zijn.

Afgelopen 24 uren: 0

Afgelopen 7 dagen: 0

Afgelopen 30 dagen: 1

Altijd: 46