Ga door naar hoofdinhoud

Repareer je spullen

Recht op reparatie

Onderdelen & Gereedschap

A1708/EMC 3164 — Released June 2017, this entry-level MacBook Pro retains its traditional function keys (as opposed to the OLED Touch Bar).

233 Vragen Bekijk alle

My Oxford advanced learners dictionary does not work

I have OXFORD ADVANCED LEARNERS DICTIONARY installed my operating system is MacOS High sierra 10.13.1.It stopped working from 15 11 17 onward.I understand that this O.S does not have Adobe flash drive & java.They also wanted to run a patch.After down loading I am unable to open.Please guide me.I am also enclosing the mail received from OXFORD ADVANCED LEARNERS DICTIONARY.Thank you

NARAYANAN LAKSHMANAN

  1. In replies all text above this line is added to the ticket ##

Ticket #24045: REFER OALD ,8th edition MAC: 17 NOVEMBER 2017 Sir, I have been using this OXFORD ADVANCED LEARNERS DICTIONARY since 2009 in my MacBook Pro. I recently purchased a new MacBook Pro 2017.The operating system is Mac OS High Sierra 10.13.1.It is not wo...

You can review the status of your request and add additional comments by following this link: https://oxfordeltdictionaries.zendesk.co...

Isabel T, Nov 17, 14:02 GMT:

Dear Customer,

Thank you for your email. I am sorry to hear that you have encountered a problem with your Oxford Advanced Learner's Dictionary, 8th edition CD-ROM.

With version 10.7 and later of OS X some additional steps are needed to run the OALD 8.

Depending on whether you have a clean install of OS X or not, you may need to install some additional components first.

With OS X 10.7 and onwards, Apple have chosen not to include Java or Adobe Flash, and these will both need installing if you wish to run the OALD.

If you try to run the OALD 8 without Java installed, you will see a pop-up window that will tell you that Java is required. You can download Java from: https://support.apple.com/kb/DL1572

If you do not already have Adobe Flash installed, you can download it from: https://get.adobe.com/flashplayer/

There is also a fix needed for the CD to work with newer versions of Flash. Please follow the steps below:

If you have not done so already, copy the files from the OALD 8 CD onto your Mac's hard disk, e.g. into the Applications folder.

Download https://d1o7bviwg2yey3.cloudfront.net/oa... and save to your Desktop.

Double-click on the file you downloaded to extract the contents - it contains two files, flashplayer.xpt and Flash Player.plugin

In Finder, right-click on oald8.app on your hard disk and select "Show Package Contents".

Navigate to the directory Contents/MacOs/plugins

Move the two files from archive "Oald8_FlashPlayer10_Patch.zip" to this plugins directory.

Delete the oald8 user preference directory ~/Library/Preferences/oald8 . Please note that '~' represents your home directory, and that this step may need performing for each user who has used the dictionary.

Restart OALD 8.

I hope that installing these extra components will solve the problem with your OALD 8. Please let us know if you need any more help with these instructions, or if you need any further help.

Best wishes,

ELT Dictionaries & Reference Grammar

Oxford University Press

www.oxfordlearnersdictionaries.com

Customer, Nov 17, 13:56 GMT:

REFER OALD ,8th edition MAC: 17 NOVEMBER 2017

Sir,

I have been using this OXFORD ADVANCED LEARNERS DICTIONARY since 2009 in my MacBook Pro. I recently purchased a new MacBook Pro 2017.The operating system is Mac OS High Sierra 10.13.1.It is not working from this morning but it works with C.D, I am unable to install it in the laptop and access it. I will be obliged to have latest patch to work the same.I will be obliged if you can consider my request.I am from INDIA.

Thank you

Best wishes

Yours sincerely

Lakshmanan.N

This email is a service from Oxford University Press, ELT Dictionaries and Reference Grammar.

Oxford University Press (UK) Disclaimer

This message is confidential. You should not copy it or disclose its contents to anyone. You may use and apply the information for the intended purpose only. OUP does not accept legal responsibility for the contents of this message. Any views or opinions presented are those of the author only and not of OUP. If this email has come to you in error, please delete it, along with any attachments. Please note that OUP may intercept incoming and outgoing email communications.

[ZQQMKW-O3VM].

Beantwoord deze vraag Dit probleem heb ik ook

Is dit een goede vraag?

Score 0
Voeg een opmerking toe

Manta schroevendraaierset

112 bits for every fix.

Upgrade Your Toolbox

Manta schroevendraaierset

Upgrade Your Toolbox

1 Antwoord

This is probably part of the new security of the OSs. If there is no certificate (i.e. an old program) in the case of the patch, and you downloaded it from the Internet, OS X may deny installation when you double click.

Try right clicking the file and select "open" from the menu. This will circumvent in most cases the block.

Was dit antwoord nuttig?

Score 0

Commentaar:

we tried it never got installed

door

On 10.13, see Settings --> Security and Privacy. Look through the tabs to see if OS X blocked the plugin from there.

door

Voeg een opmerking toe

Voeg je antwoord toe

NARAYANAN LAKSHMANAN zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 uren: 1

Afgelopen 7 dagen: 5

Afgelopen 30 dagen: 27

Altijd: 1,181