Ga door naar hoofdinhoud

Repareer je spullen

Recht op reparatie

Winkel

Model A1369, 1.6, 1.7, or 1.8 GHz Processor, 64, 128 or 256GB Flash Storage

373 Vragen Bekijk alle

On startup chime repeats and blank screen

A service person looked at the computer and found it full of lint. His diagnosis is a burned logic board. I was given the computer and ordered from iFixit.com -- a 1.8 GHz logic board, an I/O board, and a new battery--hoping to give myself a virtually new computer at half price. After cleaning the machine and replacing all three parts above I turned it on and the chime repeated itself and a blank screen presented itself the same as the original complaint.

Now what? 1) "New" logic board from iFixit was used and tested, of course. Is it possible to have a repeat problem? 2) Could it be the memory board is the problem? (The only thing not replaced.) 3) I have researched the repeating chime problem from several sites and tried every suggestion all to no avail. It seems there is obviously a hardware problem, but hard for me to accept the "new" logic board that was tested is the problem. Help!

Beantwoord deze vraag Dit probleem heb ik ook

Is dit een goede vraag?

Score 0
Voeg een opmerking toe

2 Antwoorden

Het nuttigste antwoord

From a second Mac create a bootable OS installer thumb drive following this guide: How to create a bootable macOS Sierra installer drive.

Then see if your system will boot up under it. You'll need to hold the Option key just when you hear the Bong so you can gain access to the drive manager to select the external drive. Once their, run Disk Utility to check your drive. If you have a backup delete the partition and re-install the OS. Let us know how it goes!

Update (03/27/2017)

is there a pattern in the sound? Here's a good Apple T/N writeup on the different startup sounds and the basic causes: About Mac startup tones.

Was dit antwoord nuttig?

Score 2

Commentaar:

Turned the machine on followed by pressing Option. First thing: no "Bong" --Good. Second thing: The Apple Logo--Excellent! Then... no charge from the external power supply. I found the i/o card power cable was not fully engaged with logic board--thus no BONG. After fully engaging cable I tried again and back to the problem... Bong, Bong, Bong! Alright, I unplugged i/o power cable to logic board and used battery power to start from external boot disk, cleaned the onboard HD, reinstalled Sierra OS and set up the computer. Using a spare i/o card tried again and again the Bong, Bong , Bong and grey screen--no boot up. If the i/o card power cable is not plugged into the logic board the machine is usable on battery power but no sound or camera from i/o, obviously, because it is disconnected.

For some reason there is not a valid boot when the i/o board is plugged in, but there is a valid boot when using only the battery with i/o unplugged.

door

Did you ever get resolution this problem? I have the same issue: I've replaced the LB and PS. I've disconnected the camera, I've disconnected the speakers. PRAM reset ... no change. How is that even possible, the only thing left is the screen.

door

Voeg een opmerking toe

Try clearing the PRAM - not once but THREE times in succession.

If this doesn't cure the fault, then I reckon you have a stuck key on the keyboard.

Was dit antwoord nuttig?

Score 0
Voeg een opmerking toe

Voeg je antwoord toe

David zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 uren: 2

Afgelopen 7 dagen: 5

Afgelopen 30 dagen: 41

Altijd: 2,667