Ga door naar hoofdinhoud

Repair and disassembly guides for Magellan GPS devices.

68 Vragen Bekijk alle

GPS says "Resource not found. Please connect..."

Hi.

I have a Magellan smart GPS 5390.

It's probably off warranty but it has worked reasonably well until my last update attempt. First, smartgps Eco displayed a message that my unit couldn't be updated since there wasn't enough space. So I deleted some files even though I had well over a gig of space remaining. I was then able to complete the full update to my unit. However, when I disconnected the unit from my computer, the message displayed on the unit was, "Resource not found. Please connect smartgps to smartgps Eco and update your device." I again connect my device to smartgps Eco but theres no update to update the smart GPS with.

Also, live chat and telephone support are non existent.

Has anyone else had this issue and or have a solution to this problem?

Thanks

Beantwoord deze vraag Dit probleem heb ik ook

Is dit een goede vraag?

Score 1
Voeg een opmerking toe

1 Antwoord

Update (12/30/2017)

After installing new software or map updates to your Magellan GPS, you'll need to reset the device. A reset ensures that you will be able to access the updated data correctly and without system errors. Resetting can also be useful as a basic troubleshooting step if the device is malfunctioning. Your Magellan GPS has a hardware reset button that you can easily access. Various Magellan GPS devices come equipped with three different kinds of reset buttons.

Update (12/30/2017)

Pinhole Button

1. Locate the small hole labeled "Reset" on your Magellan GPS. Depending on the model, it is located on the bottom, or the left or right side of the unit.

2. Insert a paper clip into the hole and push the reset button until the unit turns off. You should hold it for about 10 seconds.

===

Press the "Power" button to turn the unit on. You can now access the updated maps and other information using the GPS in the usual manner.

Slide Switch

1. Slide the button from "On" to "Off."

2. Hold the button in the "Off" position for eight seconds.

3. Release the button to reset the unit.

Reset Switch

1. Slide the switch into the "Reset" position.

2. Hold it for eight seconds.

3. Release the button to reset the unit.

Was dit antwoord nuttig?

Score -1

8 opmerkingen:

This is my fifth model. Either use your phone or get used to having to replace them.

door

Or fix them @j0vian

door

Dont think I haven't tried brother...

door

what was the issue and what type of phone was it?

door

Were talking about Magellan gps's

door

3 commentaren meer tonen

Voeg een opmerking toe

Voeg je antwoord toe

johnsuijuris zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 uren: 1

Afgelopen 7 dagen: 2

Afgelopen 30 dagen: 5

Altijd: 879