Boots fine, login screen is streaked through the middle.

About a month ago I replaced my hard drive, not sure if the two are related, but it worked fine for a few weeks, I upgraded to snow leopard and was very pleased. then one night it freezes, and ever since it boots fine, then at the login screen there is streaks across the screen through the middle. Sometimes I am able to log on, but after any other function or about 30 seconds it freezes. I know it's hardware because i targeted and the software functions fine. Any ideas? is it the harddrive? logic board??

Beantwoord! View the answer Dit probleem heb ik ook

Is dit een goede vraag?

Score 0
Een opmerking toevoegen

GIVE TOOLS. FIX FOREVER.

GIVE TOOLS.

FIX FOREVER.

Spread the Fixmas cheer.

GIVE TOOLS. FIX FOREVER.

Spread the Fixmas cheer.

5 Antwoorden

Gekozen oplossing

So, after some research and some help from lemerise, I found that this problem is fairly common with the ATI radeon X1600. I found some screenshots that look exactly like my problem. Solution? Replace the logic board. at least a $500.00 fix. Apples recommendation? Buy a new computer. Bummer! Thanks for all your help. Guess I'll start saving!

Was dit antwoord nuttig?

Score 0
Een opmerking toevoegen
Het nuttigste antwoord

Yes the GPU seems to be the culprit. Do you have the Nvidia GeForce 8600M GT graphic chip ?

Was dit antwoord nuttig?

Score 1

Commentaar:

No, It's the ATI Radeon X1600. I did another teardown just to make sure everything was buttoned up right and aftwerward I still have streaks but I can use it without it freezing unless it sits idle for any extended period of time. Strangely, on youtube for example a video played in the browser has streaks through the browser, but when i enter fullscreen they go away! so next step in try replacing the GPU?

door

Een opmerking toevoegen

Try running the apple hardware test

Was dit antwoord nuttig?

Score 0
Een opmerking toevoegen

I agree with rab777hp582 about the AHT, but personally, I've never had it pinpoint a hardware problem. So I don't consider it definitive if it finds nothing wrong.

You can rule out the hard drive by booting to something else--the system DVD (such as when you use it to run the hardware test) or an external drive. If you still have problems, then it's some other part of the hardware.

Make sure you've done the requisite resetting of the SMC and zapping of the PRAM.

http://support.apple.com/kb/HT3964?viewl...

Sometimes a really sick hard drive will cause systemic problems even when you're not booting to it, but this does not sound like one of those cases to me.

Was dit antwoord nuttig?

Score 0
Een opmerking toevoegen

Thanks. I did run the hardware test, I guess I should have mentioned that, and it said everything was ok. I will try resetting the SMC and zapping the PRAM because I've never heard that before. It is a brand new hard drive so I hope it's not sick, but I also know it wouldnt be the first.. thanks again for your responses..

Was dit antwoord nuttig?

Score 0
Een opmerking toevoegen

Voeg je antwoord toe

FaceOfBear zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 Uren: 0

Afgelopen 7 Dagen: 0

Afgelopen 30 Dagen: 0

Altijd: 1,385