Ga door naar hoofdinhoud

Google-branded tablet with a 7" screen. The device needs only prying tools and screwdrivers to fix. Model number: ME370T.

150 Vragen Bekijk alle

Trying factory reset issues

My Nexus 7 has been playing up for a couple of weeks, keeps locking up and switching off or more frustrating is the freezing. There were times when I could not switch it on, but eventually it did. I am trying to do a factory reset, but all I get after the Google logo is the robot ears twitching and belly turning. Under the robot it says erasing, after a while the robot falls over backwards and has a red warning triangle over his belly. I am stuck, if I turn it of and back on again all I get is the robot, can not get any further... HELP !!!

Update (01/02/2016)

Am in trouble again, after initially getting all working again the tablet started to freeze again so thought I might try factory reset again, silly I know after previous trouble. This time all I am getting is the robot working but not saying erasing underneath. Have tried the hard reset as suggested above and selected all of the options at some time from the Andriod pop up menu, all I get is a load of data scrolling up the screen saying

Formatting / data

E:failed to mount / cache (invalid argument)

Formatting /cache

E:failed to mount /cache (invalid argument)

E:Cant mount /cache recovery /log

Plus loads more then returns to a menu where I have the choice to - reboot system now - apply update from ADB -wipe data/factory reset -wipe cache partition -reboot to bootloader - power down - view recovery log

I have tried all and sometimes end up in a loop or sometimes the unit switches off after about 1 min

Any suggestions would be helpful, thanks in advance

Beantwoord deze vraag Dit probleem heb ik ook

Is dit een goede vraag?

Score -1
Voeg een opmerking toe

1 Antwoord

Het nuttigste antwoord

Hi you can try a hard reset if you havent already, i've put below how to do it:

Turn your tablet off.

With the tablet off, press and hold the Power key, then press and hold the Volume Down key. Scroll down twice to select Recovery.

Select with the power key.

You'll see the Android pop up, then while holding down Power, press Volume Up.

Use the volume keys to scroll to "Wipe Data/Factory Reset" and press Power to select it.

Scroll down to "Yes - Erase All User Data" and press Power to select it.

Your Hard Reset is now complete.


Was dit antwoord nuttig?

Score 2

2 opmerkingen:

Having stuck with it for a while, switching on when the machine had switched off and getting the robot doing his thing, it eventually did a reset. It has taken some time and I just need to set up my accounts again. Many thanks for help received.


From what you have said above i think the memory might be damaged. Im not an expert on Nexus's but if someone came to me with the same symptoms on a laptop it could be a possibility that the hard drive could be damaged. Not really sure how you can test this tho.


Voeg een opmerking toe

Voeg je antwoord toe

neil zal eeuwig dankbaar zijn.

Afgelopen 24 uren: 0

Afgelopen 7 dagen: 0

Afgelopen 30 dagen: 0

Altijd: 944