Ga door naar hoofdinhoud

1.83, 2, or 2.16 GHz Core Duo processor

277 Vragen Bekijk alle

High HDD activity after Fresh Install

I recently picked up a used 15" MBP Core Duo for cheap. The hard drive in it was full and was just a small 160 GB..

As this was going to be a system that my kids were going to use and download tons of apps from the app store I decided that a fresh install of 10.6 would be a good idea. I also decided that having a larger HD would not be to bad of an idea either.

The owner of the MBP gave me a Retail DVD of 10.6 and I had a spare 500 GB lap top drive laying around so I puilled open the MBP and removed the old HD and droped in my new one. When I was in the unit i gave it a good cleaning to ensure the fans were clean.

I got the OS installed and everything seemed fine. Then i started to get the dreaded beach ball of death. It seemed that anytime I tried to access the internet via wifi the system would become unstable and the HD activity would go to 100%. I could move the pointer but was unable to click on anything. I decided to let the system sit for almost 30 mins and it still was unresponsive. I held the start button down and forced a reboot.. I turned off the wifi thinking it was the problem.. The system would again run fine but the moment I hooked the system up to the internet even wired the system become unstable and the only way to do anything is to hold the power button and do a forced reboot..

I can place the old HD in and go threw all the steps of a fresh install and all that jazz but I really do want to use the larger HD..

Any tips would help..

PS i have tried SMC & PRAM reset. I have done disk utility and it says the drive is ok and permissions have been repaired 4 times..


Ok.. I am sorry for the long delay in my reply..

I do have the MBP 1,1 or Known as the A1150 Model..

I ended up having to order the original install discs so i could do the Apple hardware test..

Considering I confirmed the new HDD i was installing had the jumpers set to run at the systems speed of the 1.5 Gb/s

After doing all this I got a very odd Error when running the AHT.. I am unable to locate this exact error but from what I am reading this appears to be a logic board issue..

Error 4SNS/1/4000000: 'TCOP'

If anyone knows the exact meaning of this error I would greatly OFFERS700 knowing so I can attempt to repair this system for my kids..

Beantwoord! Bekijk het antwoord Dit probleem heb ik ook

Is dit een goede vraag?

Score -1


Can you give us the last three digits of the serial number so we can correctly ID which model you have.


How much memory does this system have and I would also check the specs on the HD you are trying to install and see what rev the SATA I/O is 3 or 6 Gb/s. Let us know what you find out.


I have the Macbook Pro 1,1 its the 2.0Ghz Core Duo, I have 2 Gb of Ram.

The Hard drive is a Toshiba I am not sure if its SATA 3Gb/s or SATA 6Gb/s.. I cant read the full SN as they placed a stupid warranty sticker across the first portion. If i recall i was told it was the newer SATA 6Gb/s.


I believe you have an MacBook Pro A1150 model To double check get your serial number from Profiler or the About This Mac more info section then plug in the last three digits of your serial number in under the identify tab.


Voeg een opmerking toe

1 Antwoord

Gekozen oplossing

If you have a A1150 your system only has a SATA I (1.5 Gb/s) interface and the HD you have you state is a SATA II (3 Gb/s) or III (6 Gb/s) which is way to fast for your system. Review the HD spec sheet to see if it has a SEL jumper, if it does you might still be able to use it. Otherwise you'll need to get a different drive that is compatible with this system.

Also review your firmware levels of your system make sure you have the latest. Here's the Apple TN on how and what your system should have EFI Firmware Updates

Was dit antwoord nuttig?

Score 2


At this point I would recommend booting up under the installer CD and then run Disk Utility from the menu. What you want to do here is fix the drive (not the permissions which is all you could get to without booting from a different volume). Of course make sure you have a backup of your important files first as there are times the utility will loose some files in the process. Then run AHT again and make sure we get the correct error message if it pops up.


Voeg een opmerking toe

Voeg je antwoord toe

Reatork zal eeuwig dankbaar zijn.

Afgelopen 24 uren: 0

Afgelopen 7 dagen: 0

Afgelopen 30 dagen: 0

Altijd: 112