Ga door naar hoofdinhoud

The onboard VGA doesn't work

Anyone has any ideas on a Socket 775 Mobo, there is a problems with the on-board VGA, it doesn't work, the only way, would be a alternative graphic card, but i want to solve this by attemptinf fixing?

Any Ideas??

Beantwoord deze vraag Dit probleem heb ik ook

Is dit een goede vraag?

Score 4
Voeg een opmerking toe

4 Antwoorden

Het nuttigste antwoord

Go to bios on bootup (watch your screen for instructions how--they vary) and check that you don't have on board video turned off in bios. The system board has the ability to do that to prevent conflicts when using a graphic card. If you give us more info on your mobo we can be more specific on how to enter bios settings.

It is possible but not likely your video chip may be bad. Ralph

Was dit antwoord nuttig?

Score 1

1 Opmerking:

By doesn't work do you mean no video or poor video? Ralph

door

Voeg een opmerking toe

Does the bios starts? If not it might be a memory problem.Remove one RAM card and turn on the computer. If this doesn't work put the card back and remove the other RAM card and turn on the computer.

Hope this helps.

Was dit antwoord nuttig?

Score 0
Voeg een opmerking toe

Check whether your CPU has onboard graphics, failing that, get a cheap GPU that has VGA.

Was dit antwoord nuttig?

Score 0
Voeg een opmerking toe

Clear cmos battery

Reset bios setting .

restart.......

Was dit antwoord nuttig?

Score 0
Voeg een opmerking toe

Voeg je antwoord toe

Solanki zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 uren: 1

Afgelopen 7 dagen: 2

Afgelopen 30 dagen: 10

Altijd: 7,995