Skip to main content

Inleiding

This guide will show you how to reset the GLOD.

  1. While the PS3 is on (green LED on), put the PS3 into standby mode (red power LED) by pressing the power button for 5 seconds.
    • While the PS3 is on (green LED on), put the PS3 into standby mode (red power LED) by pressing the power button for 5 seconds.

  2. MacBook-reparatiesets voor batterijen

    Vanaf $69.99

    Buy Now

    MacBook-reparatiesets voor batterijen

    Vanaf $69.99

    Buy Now
  3. Now when the PS3 is in standby mode, hold the power button down until you hear it beep about 2 or 3 times, then release the power button.
    • Now when the PS3 is in standby mode, hold the power button down until you hear it beep about 2 or 3 times, then release the power button.

  4. This will reset the video settings to the lowest settings and when you start the PS3 with  HDMI or PS3 AV cable connected, it will go through the setup process and you will now see a picture on the TV screen.
    • This will reset the video settings to the lowest settings and when you start the PS3 with HDMI or PS3 AV cable connected, it will go through the setup process and you will now see a picture on the TV screen.

Eindstreep

62 andere personen hebben deze handleiding voltooid.

Tim Gelvin

Lid sinds: 02-11-10

3.999 Reputatie

1 Handleiding geschreven

Team

Master Techs Lid van Master Techs

Community

286 Leden

808 handleidingen geschreven

I have tried this multiple times, even took up a few hints about removing the HDD and putting it back in, and then trying.... it still did not work.... does any one have any idea of how to REALLY fix this?!

codylawinger - Antwoord

does not work for me i have a slim model. still striving to find a solution.

krn - Antwoord

I have also been searching endlessly for a solution to this problem for my CECH-2001A model PS3 Slim. The majority of the time my system turns on with the GLOD. The rest of the time it works perfectly. I've tried safe mode and went through all the steps numerous times. I've also tried three different hard drives, two different HDMI cables and two different tv's. None of which alleviate the problem. I've also replaced the thermal paste and am religious with keeping it dust free. The only other solution I've found is that the RSX may be the culprit. Other than that, I'm at a loss.

David - Antwoord

This does not work for me. I get one beep (on) then one beep (off) then it goes red. I have a CECHL01 model. Still no video. Will a reflow also help HDMI loss?

James - Antwoord

Got one too.

Kajus Slekys -

Voeg opmerking toe

Weergavestatistieken:

Afgelopen 24 Uren: 21

Afgelopen 7 Dagen: 146

Afgelopen 30 Dagen: 635

Altijd: 115,102