Ga door naar hoofdinhoud
Vraag afgerond

Boot normaly, after the apple, I get a white screen.

The screen was changed. I'm pretty sure that I did a mistake changing it.

When I boot, I get the grey apple, with the charging logo. Then the screen becomes white/blue. I can see some grey point on the white screen, the colour changes sometimes. The backlight is okay. If I plug it on an external monitor, I get a perfect image, and everything works. The video card is perfectly plugged to the main.

I saw on the internet that I only have to solder (?, sorry I'm french) a little thing.

Beantwoord deze vraag Dit probleem heb ik ook

Is dit een goede vraag?

Score 0
Voeg een opmerking toe

1 Antwoord

It sounds like something isn't plugged in all of the way. When you put it back together, a cable could have came unplugged which would cause this issue. It also explains why the screen works fine when plugged in to an external monitor.

Was dit antwoord nuttig?

Score 0

Commentaar:

Well thank you for your answer, but I tried it without putting everything back together first.

door

Is the screen you replaced it with new or used? If it is new, I would see if you could return it for a different one. If it is used, it sounds like you received a defective product. I could be completely wrong, and without being able to test it on other devices, I'm not 100% sure, but this is the conclusion that I have come to. Just trying to help.

door

Well the screen is new, but it wouldn't work at all ? I can see the grey apple and the loading logo. And this image is perfect, but then I get this weird white background... Besides, I already tried to replace it again :/

door

Voeg een opmerking toe
Weergavestatistieken:

Afgelopen 24 uren: 0

Afgelopen 7 dagen: 0

Afgelopen 30 dagen: 0

Altijd: 674