Airport not responding at all...

Im having this issue with my Airport Extreme base, and its that it would respond to any soft or hard reset. Both failed.

I know that for a hard reset you need to keep holding the reset button while connecting it to the electricity. But it wont respond to this.

I opened to check if the reset button was broken or anything, but i can see that is firmly soldiered to the main board.

The issue is that when connecting it, the front led will go to green, without blinking or anything, just plain green. I tried while having the ethernet cable connected or disconnected.

My computer wont detect any WiFi coming from the Airport Extreme Base.

PS i dont have any valid warranty on the Airport Extreme Base

Block Image

Block Image

Beantwoord! View the answer Dit probleem heb ik ook

Is dit een goede vraag?

Score 0
Een opmerking toevoegen
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12

3 Antwoorden

Gekozen oplossing

Can you see the base station via the Ethernet connection (directly to your mac or via an Ethernet hub) using the Airport utility program? If you can you should be able to reset it or at least see what your WiFi settings are.

Was dit antwoord nuttig?

Score 1

Commentaar:

i haven't checked that..

ill give it a shot and let you know, Thanks!

door

Ok, this is what happened... i connected the Airport Extreme Base to my MacBook directly via ethernet cable (i tried 2 different cables, just in case... also i confirmed that this cables work properly)

Well after connecting the ethernet on different ports, it wont lit the small led on any of them. And i tried the 4 back ports, and no light from any of them.. i keep pressing the reset button but the front light keeps green without blinking after the resets.

I hope i can make this work again.. since is very expensive :(

door

Robert - It doesn't sound good here.

If you can't gain access to the base station from the Ethernet side with the AirPort Utility program there is little you can do without opening it up and seeing what is damaged, even then I don't know if it's repairable, Sorry ;-{

The front LED is telling you the Router CPU and it's micro-code are functional, yet you can't gain access to it. That leaves the switch hub side of the unit that has the problem. Given the port LED's aren't lighting up when you connect your MacBook to any of the ports (the WiFi connection is via an internal port). It supports the diagnostic.

Did you get hit by some lightning? or have a power surge? Thats the only thing I could think of that would kill the switch side of the unit. Make sure you have surge suppressors and UPS's on all of your equipment so it doesn't happen again.

door

Een opmerking toevoegen

I just bought Apple AE gen 5 from craiglist in Dallas, talked with Apple Support 3 or 4 times and reset for 30 - 60 mins. Went Apple Store today in Dallas for genius app for MacBook Pro and they said it was a hardware issue, I'm self taught tech for a few years and would NOT take that for an answer. Opened the unit up by 5 screws under pad an found the RESET SWITCH BROKEN LOSE FROM CIRCUIT BOARD, shorted out the terminals where the switch was mounted. RESET THE APPLE AIRPORT EXTREME WITHIN 30 SEC. Best $50 dollars I've every spent. DON'T LISTEN TO TECH SUPPORT, EVERYONE SOULD TRY THIS 1ST.

Was dit antwoord nuttig?

Score 1

Commentaar:

I'd love to see a step-by-step video.

door

Een opmerking toevoegen

A solid green status LED is normal. Unless you used the AirPort Utility to change this LED to blink on activity, it should remain solid and not blinking.

Ref: AirPort base stations: About AirPort base station status lights (LED)

Was dit antwoord nuttig?

Score 0
Een opmerking toevoegen

Voeg je antwoord toe

Robert G zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 Uren: 2

Afgelopen 7 Dagen: 42

Afgelopen 30 Dagen: 134

Altijd: 14,358