Ga door naar hoofdinhoud

Model A1418 / Late 2013 / 2.7 & 2.9 GHz Core i5 or 3.1 GHz Core i7 Processor

254 Vragen Bekijk alle

21.5” iMac A1418 the onboard diagnostic LED's not lit

My 21.5” iMac a1418 is dead.

The 5 diagnostic LED's on the main board are all off but the power supply has been replaced.

Any ideas what the problem might be?

Beantwoord deze vraag Dit probleem heb ik ook

Is dit een goede vraag?

Score 0

3 opmerkingen:

You’ll need to help us a bit here as there are too many versions of the A1418 system and many use very different internal architecture! Review this listing to find yours A1418 iMacs

door

sorry about the lack of pertinent information.

EMC is 2638

serial # D25LJ2X6F8J3

door

@noname35512 - I’ve corrected your system info.

door

Voeg een opmerking toe

1 Antwoord

I would first check the outlet and line cord to make sure you have power getting to the system. Then check the system socket for damage.

With the cord disconnected from the AC outlet I would trace the cord contacts to the socket lines from within the case where it connects to the power supply using a continuity tester (not power).

Then carefully test the power output at the logic board header you should measure the DC voltages per the schematics and board view. Are the present?

Was dit antwoord nuttig?

Score 0

2 opmerkingen:

I don't have a schematic of the logic board but I can measure +12Vdc on three of the pins on the logic board "header".

door

@noname35512 - Not good😫 Your logic board has a problem. You’ll need to get the schematics and board view drawings to trace things out.

door

Voeg een opmerking toe

Voeg je antwoord toe

no name zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 uren: 1

Afgelopen 7 dagen: 5

Afgelopen 30 dagen: 10

Altijd: 43