Ga door naar hoofdinhoud

Model A1418 / Late 2013 / 2.7 & 2.9 GHz Core i5 or 3.1 GHz Core i7 Processor

241 Vragen Bekijk alle

Have vertical gray area from top to bottom, rest of screen works fine

Block Image

. This is what it looks like. Rest of screen works and if you can "guess" under the gray, can click/select the item. Have done all the usual resets, etc. also changed the display cable. Probably something in display... can that be fixed or have to be replaced?

Update (06/17/2022)

Block Image

So next time I fired the iMac up, it was not an all gray area, but partial top and bottom with a thin blue vertical line. So I used a screen grab of the area, including the missing data part) and it showed up fine. That should mean it is the display is defective. Sadly will order a replacement. Hope this is the right solution. Any comments folks?

Beantwoord deze vraag Dit probleem heb ik ook

Is dit een goede vraag?

Score 1
Voeg een opmerking toe

2 Antwoorden

Het nuttigste antwoord

@macman67 your screen lost complete contact with the ribbon cable that is coming from the driver board to the display. Since those are attached via a special bonding process, it is not a good DIY’er repair. Yes, replacing the display will be the prudent thing to do

Was dit antwoord nuttig?

Score 2

Commentaar:

Experienced repair, so will give it a try. Also order a replacement screen. Thanks.

door

Voeg een opmerking toe

Thanks, heat "rebonded" the cable on that section and all is well again. Thanks!

Was dit antwoord nuttig?

Score 0
Voeg een opmerking toe

Voeg je antwoord toe

Carl Schultz zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 uren: 0

Afgelopen 7 dagen: 0

Afgelopen 30 dagen: 8

Altijd: 37