Why are my headphone buttons not working?

I have tried cleaning dust out of the 3.5mm socket and before that I noticed that there might be a bent pin, though I am not sure. If it is a bent pin is there any way I could fix it without opening the phone up?

Kind regards

Beantwoord deze vraag Dit probleem heb ik ook

Is dit een goede vraag?

Score 1

6 opmerkingen:

Have you tried different headphones?


@areeve yes, i have tried included akg headphones, as well as some older samsung headphones. All of the headphones worked on my older samsung galaxy a40.


Can I ask how you cleaned out the port? Was it just compressed air?


@jmehnert no, i just used a toothpick and there wasn't even that much in there. Also if there was anything stuck at the end of the socket one of my audio channels wouldn't work, but now only the media buttons aren't working. That means that the two outermost pins are somehow affected.


From what I know of headphone jacks, my guess is that the pins that make contact with the jack's tip may have been bent during the cleaning. Unfortunately their isn't a good way to fix it without opining the device up. But their is a good guide here.


1 commentaar meer tonen

Voeg een opmerking toe