Ga door naar hoofdinhoud

Model A1418 / Late 2013 / 2.7 & 2.9 GHz Core i5 or 3.1 GHz Core i7 Processor

241 Vragen Bekijk alle

New SSD & RAM - unit won't power up

I replaced the HDD with a SSD and upgraded the stock RAM with 2 @ 8GB modules from iFixit. After reassembling, I would get the chime but screen was black. Checked the power / data cables to the screen - all was well. Opened the unit back up to check all the connections including that the new RAM was properly seated. When I buttoned back up, no chime. The first LED is solid green when connected to power, but the second LED blinks and the fan does a brief “twitch” when it blinks. I had googled to see if there were any easy things to check - most said recheck the ram was seated well, so I undid the machine and checked it again. Still no dice. I was careful not to touch the connections on the power supply board. Any advice?

Beantwoord! Bekijk het antwoord Dit probleem heb ik ook

Is dit een goede vraag?

Score 0

Commentaar:

Thanks - I’ll swap out the RAM with the old sticks and see if the problem goes away.

door

Voeg een opmerking toe

1 Antwoord

Gekozen oplossing

Hi

I used to have a 2006 iMac that did the same thing And it was due to one of the ram sticks being bad

So my advice would be try removing one ram stick and try powering on and if you have still no luck try the other one on its own,that’s what I did and it worked

Any questions please ask

Thanks

Was dit antwoord nuttig?

Score 1
Voeg een opmerking toe

Voeg je antwoord toe

Neil Harfert zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 uren: 0

Afgelopen 7 dagen: 0

Afgelopen 30 dagen: 1

Altijd: 22