Ga door naar hoofdinhoud

Model A1312 / Mid 2010 / 3.2 GHz Core i3 or 2.8 & 3.6 GHz Core i5 or 2.93 GHz Core i7, ID iMac11,3

383 Vragen Bekijk alle

temperature sensor (TC0D and TC0P) shows -127°C

Hi,

my imac does not start mac os and shows a temperature of -127°C at the sensors TC0D and TC0P under Linux. i have already measured the sensor with a multimeter and it seems to be ok.

Maybe someone can help me to find the cause.

Thanks a lot :)

Block Image

Block Image

Beantwoord! Bekijk het antwoord Dit probleem heb ik ook

Is dit een goede vraag?

Score 1
Voeg een opmerking toe

1 Antwoord

Gekozen oplossing

A negative value like what you are seeing is either, an unused sensor input, a bad sensor or the connection pathway is broken to the sensors input within the SMC logic.

Linux is really not the best way to diagnose your system. You should use either the CD/DVD diagnostics or the onboard diagnostics. Locate your original grey CD/DVD (grey disks) for the one with diagnostics. Or, see if the onboard works, restart your system and press the D key on your wired keyboard.

Reference:

TC0D & TC0P - Are not listed within your systems service guide or within the schematics so I think these are not used call outs.

Block Image

You talk about not being able to start OS-X/macOS. Can you give is a better idea on what is happening (put the system back together and retest) If you remember describe what transpired when the system stopped working.

Was dit antwoord nuttig?

Score 2

2 opmerkingen:

Thanks it was only the hard disk broken...

well now an i3 became an i7 ?

door

@fritz123 - Its a bit of work, but if you get the correct chip 2.93 GHz I7-870 you should be fine

door

Voeg een opmerking toe

Voeg je antwoord toe

Fritz zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 uren: 2

Afgelopen 7 dagen: 8

Afgelopen 30 dagen: 24

Altijd: 420