Ga door naar hoofdinhoud

Wi-Fi only version of Apple's 2nd generation iPad Air. Model A1566.

194 Vragen Bekijk alle

Two replacement batteries won't recharge after initial charge. Ideas?

I replaced the battery in my ipad air 2 with a battery from amazon that had overall good reviews. I charged it to 100%, but it drained somewhat quickly from its first charge and then wouldn’t recharge a second time. Plugging in the cable would cause the screen to illuminate momentarily, so you would assume it was charging, but there was no charging icon on the battery icon.

I took out that battery and put in another one. Again, it charged to 100%, but drained fairly quickly and when it got to about 50%, I tried charging it and I got the same result…no charging icon.

Anyone run into this situation before? I did restore the ipad software after each battery replacement Thanks!

Beantwoord deze vraag Dit probleem heb ik ook

Is dit een goede vraag?

Score 0
Voeg een opmerking toe

1 Antwoord

Hello Jim,

you have a short circuit in the charging system. Take the multimeter in hand and check the resistance values on the charging pins. My guess is you broke the copper pins on the board in the contact port. It happens a lot. You may need to replace the charge control system ic - a short circuit could hurt it.

Was dit antwoord nuttig?

Score 0
Voeg een opmerking toe

Voeg je antwoord toe

Jim Banville zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 uren: 0

Afgelopen 7 dagen: 1

Afgelopen 30 dagen: 2

Altijd: 9