Ga door naar hoofdinhoud

2.0GHz, 2.3GHz, or 2.6GHz quad-core Intel Core i7 processor (Turbo Boost up to 3.8GHz) with 6MB shared L3 cache.

518 Vragen Bekijk alle

Unable to use boot key combinations

Hi, I’ll try to explain all details so that somebody is able to help me, hopefully:

I own a MacBoor Pro 15’’ Retina Late 2013. I’ve replaced that SDD with a new 2TB one. but that time I was using Mac OS Catalina. right after that I installed windows 10 using Bootcamp. Some time later I’ve upgraded to Big Sur and everything continued working fine.

Recently I had some issues with windows due to being testing a lot f experimental software. so I removed BootCamp to be able to reinstall Windows 10 again using Bootcamp. But Windows 10 installation doesn’t start and the screen stays black for hours.

To try and overcome that I decided to try to go back to Catalina as with that version I never had any issues with bootcamp. But after created the USB installation media (MAC Extended Journaled) I’m not able to boot it. Neither through System Preferences -> Start Up disk nor through Start Up manager. I’m not able to go to Startup Manager as no Start Up key combinations are working, apparently. Eventried to reinstal from Internet Recovery but it always boots to the OS.

During all those actions I also realised that it seems that I have no recovery partition.

Thanks in Advance,

Antonio

Beantwoord deze vraag Dit probleem heb ik ook

Is dit een goede vraag?

Score 0
Voeg een opmerking toe

1 Antwoord

Check your keyboard input: Preferences > Keyboard click on Input sources make sure you have the correct keyboard listed in the left column (U.S.)

@abasilio To see what your drives are its easier to access your System Report via About This Mac. Now drop down to the USB to access the thumb drive, here I’m accessing a FireWire drive

Block Image

And here I’m accessing the internal drive

Block Image

Within Disk Utility you must alter the View to ‘Show All Devices’ Then you should be able to see the top level of your drive, In my case that would be the Samsung SSD and clicking on erase to clean things off when you add the partition you’ll be able to select the format of the partition.

Was dit antwoord nuttig?

Score 0

Commentaar:

Hi Dan, thank you for your reply, but unfortunately didn't work.

door

Sounds like your drive is really messed up! Time to create a bootable external drive which you can setup as the boot drive so you can fully wipe your internal drive down.

door

I tried that, but I'm not able to boot the external drive. No start up key combination seems to work.

door

@abasilio - You'll need to alter the boot drive via the Preference settings - Startup Disk.

door

tried that too, the bootable drive doesn't show there to be selected. Tried with 2 different USB drives.

door

10 commentaren meer tonen

Voeg een opmerking toe

Voeg je antwoord toe

Antonio Basilio zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 uren: 0

Afgelopen 7 dagen: 0

Afgelopen 30 dagen: 0

Altijd: 95