Ga door naar hoofdinhoud

Mid 2010 Model A1278 / 2.4 or 2.66 GHz Core 2 Duo processor

781 Vragen Bekijk alle

Final Cut Pro 7.0.3 audio and video connecting in sink problems

In addition to my video and audio no longer being connected somehow I manager to screw up the stereo audio so that both audio are not connected. The 2 audios are now separate. How do I fix this? It’s my mistake.

Thanks!

Rob Schmidt

Los Angeles

Beantwoord! Bekijk het antwoord Dit probleem heb ik ook

Is dit een goede vraag?

Score 0
Voeg een opmerking toe

1 Antwoord

Gekozen oplossing

We are really into the hardware side of things.

Sync issues between your image and sound is something you should be able to fix within the software.

But a common issue I have seen is your drive’s space and free space can create issues! Are you working with a SSD drive as well as one with lots of space and is it the OS boot drive?

HDD’s get fragmented over time which can mess you up, Not having enough free space can also lead to issues and then you need to think about the virtual RAM & scratch space the app is using.

Was dit antwoord nuttig?

Score 1

Commentaar:

Please do NOT respond to my post unless You actually know what You are talking about. Not that it matters, but I have a SSD. And, while I know Ifixit.com is mainly hardware I thought this would be a good place to start.

Dan please do not waste my time again unless You really know the answer. I hate it when people respond with theories somehow thinking they are helping when they accomplish nothing.

Rob

door

@robertfschmidt - Best to hit the Final Cut Pro sites.

As I stated at the start, we are hardware not software here.

door

@danj the problem has been resolved

door

@robertfschmidt - So what fixed it?

door

Voeg een opmerking toe

Voeg je antwoord toe

Robert Schmidt zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 uren: 0

Afgelopen 7 dagen: 0

Afgelopen 30 dagen: 2

Altijd: 58