Ga door naar hoofdinhoud

10.1" tablet released in February 2014, powered by a custom version of Android 4.4 KitKat, and identified by model number: SM-T520NZKAXAR

34 Vragen Bekijk alle

When my battery is disconnected it gives 3.7

But when I attach it to the mother board it's shows 0 volts …what testing should I do to find the problem just bought my first multi meter so i am still learning , want to fix this for the grandparents to have

Beantwoord! Bekijk het antwoord Dit probleem heb ik ook

Is dit een goede vraag?

Score 0
Voeg een opmerking toe

1 Antwoord

Gekozen oplossing
  1. How old is the device or battery
  2. Without any load it may show 3.7V but with load it may fail.
  3. Connect battery to tablet - close device - start it - does it work for at least few minutes
  4. Do (3) then, connect to charger and the press powerbutton.
  5. Can you see the manufactured date in the battery? If it is more thant 3 years - may be better to get a new battery. Search eBay or aliexpress.

(Do not connect to charger without battery - some devices can brick)

Was dit antwoord nuttig?

Score 0

Commentaar:

I bought the battery last year

After the original one wasn't holding charge , then eventually stopped working wouldn't turn back on

No charge light

Hasn't worked for a year

door

> After the original one wasn't holding charge , then eventually stopped working wouldn't turn back on

So the device is the currently dead? It was not working for last 1 year.

Then see here:

https://forum.xda-developers.com/galaxy-...

Hope fully other device owners can help you.

door

Thanks for your help , I will check them out

door

Voeg een opmerking toe

Voeg je antwoord toe

Danielle zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 uren: 0

Afgelopen 7 dagen: 0

Afgelopen 30 dagen: 0

Altijd: 26