Ga door naar hoofdinhoud

Fifth generation of iPhone. Repair of this device is straightforward, and requires screwdrivers, prying tools, and patience. GSM/CDMA / 16, 32, or 64 GB / Black or White.

2295 Vragen Bekijk alle

My iPhone 4S cannot charge, power on and has weird issue.

Recently, my iPhone cannot powered on at all. However when I tried with power adapter, it can power on and boot iOS but still has multiple apple logo loop before it can access.


When I can access iOS, it blacked out after few minutes which I notice something.

- Battery show 100% charged. I tried with new battery still has same issue.

- Wifi switch greyed out and cannot switch.

- iPhone is pretty warm when powered on.

- When I charged, it still show apple logo loop indefinitely.


But when I tried to connect with PC, only thing I can get is applo logo loop. This time, it cannot manage to boot to iOS at all. Unlike when it connected with power adapter.


Also when I tried to access recovery mode. It show screen for connect itunes but cannot do any restoration at all. And after phone restart, it came back to recovery mode everytime. Unless I have to use third-party software to exit recovery mode.

I also tried to access DFU, which is no success at all.


So what I can do from now? I tried to flash this phone and restore with itunes, all of them failed. And I cannot find any cause of a problem at all.

Beantwoord deze vraag Dit probleem heb ik ook

Is dit een goede vraag?

Score 0
Voeg een opmerking toe

1 Antwoord

1- WiFi greyed out. This is WiFi if issue, try to heat up.

2- try new charging port for charging issue

3- try new battery, if it boot loops.

4- If phone stucks on iTunes logo, this is mother Boars issue.

I believe no one will try repair this device as it is very old.

Was dit antwoord nuttig?

Score 0
Voeg een opmerking toe

Voeg je antwoord toe

Mr.Polwath Rojchalermritra zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 uren: 0

Afgelopen 7 dagen: 0

Afgelopen 30 dagen: 0

Altijd: 14