Ga door naar hoofdinhoud

A tablet released in September of 2015 by Amazon featuring a 7 inch multi-touch screen display. Model Number: SV98LN

50 Vragen Bekijk alle

Amazon logo bootloop. (Possibly because of corrupt recovery?)

I’ve had this tablet for about 4 years now. I bricked it about 3 years ago but I don’t remember what bricked it. I tried to fix it several times but I never had success. I don’t have a lot of experience with android devices (I’m an Apple guy). My guess is that I was installing a custom recovery but it was for the wrong model. When I tried to boot it up for the first time in about a year there was nothing on the display. I reconnected the display cable and it showed the battery charging symbol when I plugged it in. Then it started to bootloop on the silver amazon logo (not the fire logo) as I remembered. It refuses to enter recovery which leads me to believe that I’m correct about the recovery being corrupt. As far as I know there is no other way to connect it to a computer. Apple devices have DFU mode which can always be entered even if there is no NAND flash chip at all. Is there any DFU equivalent for this device so I can try to flash the stock recovery? Its not a big deal, I bought this tablet for $50 4 years ago and its only worth about $25 now. It just annoys me that it’s been bricked for 3 years. Thanks!

Beantwoord deze vraag Dit probleem heb ik ook

Is dit een goede vraag?

Score 1
Voeg een opmerking toe

1 Antwoord

@xduser you can boot into recovery: Hold Volume Down button & Power button at the same time (If it boots to Fastboot mode, use the other Volume button) . for your Firmware etc. I suggest that you take a look [Boot into recovery: Hold Volume Down button & Power button at the same time (If it boots to Fastboot mode, use the other Volume button)For more info check on here as well as on here

Was dit antwoord nuttig?

Score 0

1 Opmerking:

Thanks for the reply! That's what I'm trying to say, it just continues to bootloop on the amazon logo when I try to enter recovery. If I hold volume up and power it says factory APK mode, but still continues to bootloop. Volume down and power does nothing at all. Thanks again!

door

Voeg een opmerking toe

Voeg je antwoord toe

xD User zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 uren: 0

Afgelopen 7 dagen: 2

Afgelopen 30 dagen: 48

Altijd: 897