Ga door naar hoofdinhoud

Released September 25, 2015. Model A1688/A1633. Repair of this device is similar to previous generations, requiring screwdrivers and prying tools. Available as GSM or CDMA / 16, 32, 64, or 128 GB / Silver, Gold, Space Gray, or Rose Gold options.

2576 Vragen Bekijk alle

iPhone restore unknown error occurred (66)

Hi

I have a iPhone 6s that needs to be restored, however it gets to around 80% and crashes. The alert that pops up says “Unknown error occurred (66)”. I have tried to search for it, but I am struggling to find any reference to an error code 66. When I opened the phone I noticed it’s battery has been replaced and also it looks to have had a new screen also. The home button looks like it could be the original as it has an Apple logo on it. Don’t know if these could effect the restore or if they would be different error codes if it was an issue.

Has anyone else had this issue or know where I could find more information on it?


Thanks

Beantwoord! Bekijk het antwoord Dit probleem heb ik ook

Is dit een goede vraag?

Score 2
Voeg een opmerking toe

3 Antwoorden

Gekozen oplossing

As I have never seen this error before, I would try the following.

·         I would try a restore on another PC with another known good certified cable and battery with latest iTunes installed.

·         Remove the logic board from the housing and just connect screen, dock and battery.

·         If it still gives the error check the log and try and determine what it is doing when the error occurs.

Have you tried restoring with 3uTools? It still will not restore but you can see what action it is doing when it fails. In my experience if it fails at 80% it usually means a Baseband problem but could be different with iTunes.

Was dit antwoord nuttig?

Score 3

Commentaar:

I will try the logic board idea thanks. I've used both a mac and 3utools (and 2 different original cables for 6s) on my laptop and both give error 66. In 3uTools when it gets to 80% it says "Sending Baseband Data". It's on this for about 12 seconds then it goes to "Updating SE Firmware". It's only on this message for a split second and then it goes to "Unknown operation" and then crashes out with the error message about a minute or so later.

door

You would need to look at the updater log %appdata% and see if the SE firmware update finished. It should go onto the system keys after that. In any event if you have a microscope I would visually check the EEPROMS for physical damage. As I said I have not encountered this error before. I assume the new IOS versions come with new error codes.

door

22:33:07.459: Updating SE firmware\n22:33:07.816: Completed checkpoint id: 0x1309

22:33:07.816: Started checkpoint id: 0x130D

22:33:07.867: Completed checkpoint id: 0x130D

22:33:07.867: <Restore Device 0106C928>: operation 66 progress 0

22:33:07.867: <Restore Device 0106C928>: operation 66 progress 100

22:33:07.867: Completed checkpoint id: 0x635

22:33:13.125: Started checkpoint id: 0x66F

22:34:23.248: Completed checkpoint id: 0x66F

22:34:23.248: Checkpoint 0x66F failed with result: 66

22:34:23.248: Completed checkpoint id: 0x67B

22:34:23.249: Checkpoint 0x67B failed with result: 66

22:34:23.249: Checkpoint 0x67B was not the first failure, not preserving.

22:34:23.300: Started checkpoint id: 0x67C

22:34:23.300: Completed checkpoint id: 0x67C

22:34:23.300: Started checkpoint id: 0x1614

22:34:23.300: Completed checkpoint id: 0x1614

22:34:23.300: Started checkpoint id: 0x647

22:34:23.300: Completed checkpoint id: 0x647

22:34:23.300: Started checkpoint id: 0x648

22:34:23.300: device returned CFError with code 66

door

So looks like its not completing the "Updating SE Firmware". Think I may be able to get hold of a microscope and check the logic board out. I will then try connecting the screen, logic board, dock and battery.

door

Voeg een opmerking toe

I work on phones almost everyday. this is an issue i have run into on many phones. none of the repairs would do this. are you trying to get information onto this phone or was it in recovery mode?

Was dit antwoord nuttig?

Score 0

Commentaar:

The phone was in recovery mode, I was trying to do a restore (as new phone) not from a backup or anything. Like I said above, using 3uTools can see the last thing its potentially "doing" before erroring is "Updating SE Firmware". Were you able to resolve the issue when you've had it before?

door

Voeg een opmerking toe

Hi guys , I have the same issue iphone 6s which occurs error 66 on itunes at 95% . I have reball both Baseband pm and processor But the problem still same . Also i tried changing different nand which is 128gb but no solved . After that i also changed logic eeprom which is near wifi ic but failed. I think they have made some new error 66 which never seen by anybody

Was dit antwoord nuttig?

Score 0

Commentaar:

Thanks for that info Samibapy. I was thinking the eeprom that you changed could cause this problem.

Have you tried removing speaker AMP??

door

Voeg een opmerking toe

Voeg je antwoord toe

alarge_2000 zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 uren: 9

Afgelopen 7 dagen: 21

Afgelopen 30 dagen: 65

Altijd: 1,717