Ga door naar hoofdinhoud

Apple's operating system for its Mac desktop and portable computers.

69 Vragen Bekijk alle

I can not restore devices after updating to Catalina.

I have restored phones before in iTunes, but the restoring process is now done through Finder in Catalina. I tried restoring both and iPhone 8 Plus and an SE, but each would get the the extracting stage and go out of recovery mode right as the process was about to finish. I tried restoring them through iTunes on a Windows computer, and I had the same problem with the error 4013. I used a genuine Apple cable that was in good condition, and I tried other cables as well. I also tried just restoring from an already download IPSW file, but this had the same result. I called Apple after my initial attempt in November, and the rep I spoke to told me the engineers were working on the problem and that I should update the OS when a new update comes out and try again. I updated the OS and just tried again this week, but I got the same result. I was wondering if anybody else had this problem or knows if there is a solution or if it is still an Apple issue. Thank you

Beantwoord deze vraag Dit probleem heb ik ook

Is dit een goede vraag?

Score 0
Voeg een opmerking toe

1 Antwoord

Yes I did! I talked to 3 people at Apple. No one could help. I called for a forth time and the rep knew exactly what to do. She came into the computer and it was done in 15 min. I have no idea what she did but it fixed the problem.

Was dit antwoord nuttig?

Score 0

1 Opmerking:

Ok. Did she do it over the phone, or did you take it into an Apple store? If I have to take it to any Apple store, I can, but I don’t live close to one.

door

Voeg een opmerking toe

Voeg je antwoord toe

Alec Thompson zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 uren: 0

Afgelopen 7 dagen: 1

Afgelopen 30 dagen: 1

Altijd: 957