Skip to main content

Model A1419 / EMC 3070 / Mid 2017 / 3.4, 3.5 or 3.8 GHz Core i5 or 4.2 GHz Core i7 Kaby Lake Processor (ID iMac18,3) / Retina 5K display. Refer to the older iMac Intel 27" Retina 5K Display (Late 2014 & 2015) guides as the system is very similar.

130 Vragen Bekijk alle

Looking for Logicboard Schematics to locate F4400 and F8100

Looking for schematics of the logic board of a 2017 27” iMac. Symptoms are black screen at start up and fan at full speed. 4 (rather 3.5) out of 5 diagnostic LEDs are lid but there is 0 signal from the LCD. I am trying to see if i have failed fuses F4400 or F8100 as of the Technician Service Manual. But i cant really exactly make out which components are the right ones. Schematics would help me a lot here.

Thanks!

Block Image

Block Image

Block Image

Answer this question I have this problem too

Is this a good question?

Score 1

Commentaar:

Can you give us some background on what happened. The more details the better.

by

more info please

by

Bought the Mac as parts. Looks like the po removed the screen and broke the lvds connector and cable. I suspect when reassembling the connector causes a short. The Mac runs fine with external screen. 4 out of 5 diagnose leds are lid. I tried to measure the fuse today but I am unsure which one is the fuse. Trying to figure out where exactly F4400 and F8100 are and what specifications they have.

by

so u dont know where they r?

in that case give me a few ok?

by

Yeah I know f4400 is located close to the connector and f8100 is on the other side of the logic board, but I just don’t know exactly where they are and their specifications

by

Show 6 more comments

Voeg een opmerking toe

Android Fix Kits

Slechts één reparatie scheidt jou van een nieuw scherm of een nieuwe batterij.

Nu winkelen

Android Fix Kits

Slechts één reparatie scheidt jou van een nieuw scherm of een nieuwe batterij.

Nu winkelen

2 Antwoorden

found the f4400 fuse that is the display fuse on third page that you posted it is number 5 look there and the f8100 fuse is number 24 on the sheets you put on hope that helps

Was this answer helpful?

Score 0

Commentaar:

Yes I know that, that’s how i figured out that there are fuses in the first place, but from the pictures it is not clear what component exactly the fuse is and what the specifications are. In the boxed area are 3-4 different components...

by

Voeg een opmerking toe

It looks like you gave us a good clue! It does look like the 2017 follows the Late 2014 & 2015 models.

Here’s the clue you gave

Block Image

And here’s the 2014 logic board with the Fuse ID’ed

Block Image

As to its value I just don’t know!

You still have a SMC issue which is why your fan is running hard.

Was this answer helpful?

Score 0

Commentaar:

Getting closer, the only problem is that the 2017 looks slightly different, I can identify a fuse there, but it is marked with an N and not with a P in the 2014 model. Edith: checked your picture and the fuse says N as well. So I just need to figure out the specs of this fuse

The smc issue is due to a missing temp sensor on the ssd, going to address that with the appropriate cable including the stick on sensor.

by

Voeg een opmerking toe

Add your answer

pvfahrer will be eternally grateful.
Bekijk statistieken:

Afgelopen 24 uren: 2

Afgelopen 7 dagen: 7

Afgelopen 30 dagen: 102

Aller tijden: 102