Ga door naar hoofdinhoud

Released on October 23, 2012. Core i5 or Core i7 Processor. Apple Fusion Drive.

191 Vragen Bekijk alle

Prohibited symbol on boot

I purchased a used Late 2012 i7 with 16 GB of RAM & a 2.25 TB Fusion Drive that was running High Sierra,

The computer seem to be working fine, until just before Christmas it booted once and I got the prohibited symbol. I had not yet moved things over to it so I did not loose much. I rebooted into recovery and reinstalled the OS.

It worked fine for a few days then it happened again. I ran disk utility in recovery mode then disk first aide without much progress. I reinstalled the OS through Disk Utility and 6 hours later I was running again but hesitant to use this machine as a main hub for photos and my iTunes library now that I have had 2 crashes in a few days.

I have searched the web with little to show for it.

I ran Ertchecker and came up with the some results however my post has been deleted 3 times already and i think that is why.

EtreCheck Report

Is the drive failing or is there something else? RAM? The SATA Cable to the drive?

I also saw on this: Upgrading from HDD to SDD, but get prohibitory symbol when booting up?. Is this possible?

I thought It might be my 2TB mechanical drive was starting to fail but searches on the internet came up with nothing.

I now see looking back through one of my RAM chips was not seated correctly or is starting to fail. I know when I got the computer when I ran system profile that the I had 16 GB of RAM. If one ram chip was not seated would it boot at all?

Beantwoord deze vraag Dit probleem heb ik ook

Is dit een goede vraag?

Score 0

Commentaar:

Do you have an external Time Machine backup. What two drives constitute your set up?

door

I transferred your other info over from the closed question. The system won't allow URL postings with new members which is why it kept getting deleted.

door

The MacBook link doesn't apply here.

door

There is no time machine backup of this computer yet. I was waiting to move my iTunes Library and Aperture Library to this computer from an external drive and then use the drive as a time machine back up. There is a 250 GB SSD and 2 TB HDD set up as a Fusion Drive. That is the drive you can see referenced in the document attached above.

Note: thanks Dan for helping move stuff around.

door

Voeg een opmerking toe

1 Antwoord

Het nuttigste antwoord

I’m suspecting your system is accessing the original owners iCloud account which is set to delete the drive. You’ll need to contact the original owner or get your money back from the seller.

Was dit antwoord nuttig?

Score 1

Commentaar:

I can't do a fresh install to get around the original owners iCloud?

door

Sorry your system is still communicating to the iCloud server and you can't kill it as its part of the SMC/EFI function.

door

I Highly doubt Im going to get my money back from an eBay listing, what can the original owner do to help me get out of this situation? I googled your SMC/EFI function and there is a way to reset the SMC according to Apple, https://discussions.apple.com/thread/269.... If my google search for EFI has found what I think what you are referring to https://support.apple.com/kb/PH2701?loca... he/she still has access to the computer via iCloud and he is continually erasing it on his iCloud? can he remove it from his account?

door

Dan, I believe I can reinstall my hard drives, fan, RAM, Antenna plate, and cover and boot, because you are confident that its a software/firmware issue?

door

Not software - Firmware

door

4 commentaren meer tonen

Voeg een opmerking toe

Voeg je antwoord toe

Matt zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 uren: 0

Afgelopen 7 dagen: 0

Afgelopen 30 dagen: 4

Altijd: 171