Ga door naar hoofdinhoud

ATX Mid Towers have the same general build and parts as other mid size computer towers

23 Vragen Bekijk alle

First custom build turns off immediately. 2 bad MOBOS in a row?


TLDR: Processor, memory, PSU seem fine. MOBO lights up for a split second when PSU is plugged in. Only the CPU light and CPU fan turn on for a split second when I try to turn the system power on.

I’ve been trying to get my custom build to POST for about two weeks and have been running into a series of problems and I would appreciate any help.

Parts List

MOBO: Gigabyte Z370 Aorus Gaming 5

Processor: Intel i7 6700

Memory: 2 x Corsair Vengengance DDR4 LPX 8GB 2400

Graphics: EVGA GeForce GTX 2018

PSU: EVGA SuperNova 850

Storage: Samsung 970 Evo

Heatsink: CoolMaster Hyper 212

When I power the system on, the CPU light flashes on and the CPU fan starts for 0.5 seconds and then the board shuts down. I’ve double checked the motherboard power and CPU power cables. I’ve tried powering it up with just 1 RAM stick installed. I’ve also removed the graphics card. I’ve checked the CPU pins on the socket and they seem fine (although this is my first build). I also tried power it on outside of the case on a cardboard box and got the same results.

When I first connect the PSU to the system all the RGB lights on the motherboard light up for a split second and then turn off. This is different than the CPU check light turning on when I power the system on.

I started out with an old Asus z270e gaming motherboard that my friend couldn’t get to work. I was able to get the CPU and RAM checks to pass and the PSU was supplying steadily on that motherboard but was unable to get it to POST. After being unable to return that motherboard, I upgraded to the Gigabyte Z370 Aorus Gaming 5.

Could this just be another bad motherboard? Is this a CPU problem?

Thank you!

Beantwoord! Bekijk het antwoord Dit probleem heb ik ook

Is dit een goede vraag?

Score 1
1 Opmerking

It may be because that motherboard was made for 8th-9th gen intel processors and yours is a 6th gen. It’s not your mobo, get a compatible processor


Voeg een opmerking toe

1 Antwoord

Gekozen oplossing

Hi @beepboop ,

Looking at the Gigabyte Z370 Aorus Gaming 5 supported cpu chart, your cpu is not supported for this motherboard, whereas it is a supported cpu for the Asus z270e motherboard

Was dit antwoord nuttig?

Score 6

2 opmerkingen:

Thank you so much! The internet can be a great place!


Excellent answer Jayeff!


Voeg een opmerking toe

Voeg je antwoord toe

Samuel Lee zal eeuwig dankbaar zijn.

Afgelopen 24 uren: 1

Afgelopen 7 dagen: 1

Afgelopen 30 dagen: 3

Altijd: 392