Ga door naar hoofdinhoud

Model A1312 / Mid 2011 / 2.7 & 3.1 GHz Core i5 or 3.4 GHz Core i7 Processor, ID iMac12,2

636 Vragen Bekijk alle

iMac mid 2011 27" Flashing #1 LED new power supply. Will not turn on

I bought this 2.7 GHz i5 27” iMac from OfferUp and the seller said it was diagnosed as a bad power supply.

I replaced the power supply and now I just get a flashing #1 LED. It will not turn on.

As soon as I press the power button the LED goes out. I release the power button and it begins flashing again. I don’t know the history of it. It does not have water damage as far as I can tell and the fans and heatsinks are clean.

I changed the NVRAM battery, tried to reset the SMC, pulled the RAM, checked all the connections and still it’s a no go.

Does anyone have a suggestion what the problem is. I have been racking my brain for 3 days over it.

Thanks

Brian

Beantwoord! Bekijk het antwoord Dit probleem heb ik ook

Is dit een goede vraag?

Score 0
Voeg een opmerking toe

2 Antwoorden

Gekozen oplossing

Brian  since LED #1 does not even come on, this seems to be directly related to the power supply.

LED #1 = Power available.

If no LED is visible:

• First disconnect the power cord from computer, then reconnect it to reset the LED status, in case computer was correctly shutdown and AC was kept connected since

• Verify AC source

• Verify known-good power cord is connected

• Verify cable connection between AC inlet and power supply

• Verify cable connection between power supply and logic board

• Verify power supply

Was dit antwoord nuttig?

Score 1
Voeg een opmerking toe

You’ll need to pull the logic board to inspect the other side. Look carefully on both sides for damaged components (burnt or missing) use these IFIXIT images for reference back of board & front of board

Was dit antwoord nuttig?

Score 0
Voeg een opmerking toe

Voeg je antwoord toe

Brian zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 uren: 1

Afgelopen 7 dagen: 2

Afgelopen 30 dagen: 2

Altijd: 176