Ga door naar hoofdinhoud

Model A1418 / Late 2013 / 2.7 & 2.9 GHz Core i5 or 3.1 GHz Core i7 Processor

241 Vragen Bekijk alle

Power on led#1 & led#2 no led#3

I bought an imac 21.5 2013 on the hopes I could fix it. Have led#1 & led#2 but no led#3. Was wondering of anyone else has already been down ths path before I decide to replace the lodgic board.

Beantwoord! Bekijk het antwoord Dit probleem heb ik ook

Is dit een goede vraag?

Score 1
Voeg een opmerking toe

1 Antwoord

Gekozen oplossing

LED 1 + LED 2 + LED 3 = Power is available, the system is turned on, and the GPU was found.

If the third LED is not visible after the system is turned on:

Verify whether the boot chime is present and fans are running when turned on (reset the SMC and PRAM and verify backup battery voltage for proper startup).

If the POST boot chime is not heard, go to the No Startup symptom flow.

If the POST boot chime is heard, go to the No Video symptom flow.

So, now we need to know if you get the Post chime. You also want to make sure you check your board for any oviously damaged components etc.

Here are the trouble shooting guidelines which will work for your computer No_Power-Diagnostic.pdf

Was dit antwoord nuttig?

Score 2

Commentaar:

Hello @oldturkey03

I have removed the board and checked for signs of faulty components and does not show any. Reinstalled the RAM and pulled the battery, reassembled, same problem.

LED #1, LED #2, no LED #3 then full fan.

Thank you for your reply.

door

Voeg een opmerking toe

Voeg je antwoord toe

travis zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 uren: 0

Afgelopen 7 dagen: 4

Afgelopen 30 dagen: 10

Altijd: 404