Model A1312 / Mid 2011 / 2.7 & 3.1 GHz Core i5 or 3.4 GHz Core i7 Processor, ID iMac12,2

481 Vragen Bekijk alle

MacOS will not start

I have a new SSD installed and working in this computer. But MacOS wont’t show the installation screen because its grayed out.

I have tried to zap the PRAM, replace the backup battery, tried to boot from USB and Internet recovery, removed the RAM... everything.

Anyone got a clue?

Beantwoord deze vraag Dit probleem heb ik ook

Is dit een goede vraag?

Score 0
Een opmerking toevoegen

Gratis verzending van alle bestellingen van meer dan US$ 100 of met een Pro Tech Toolkit!

Doorblader onze winkel

1 Antwoord

Het nuttigste antwoord

The drive needs to be formatted with the correct format. Using your external drive to boot up with run Disk Utility and format the drive with GUID and a Journaled volume. Then you can install the OS.

Was dit antwoord nuttig?

Score 2

Commentaar:

I am a little bit more pro than that (thanks for the answer though). The problem is that the computer do not continue to disk utility.

door

OK, then lets get more details here as clearly something is a mis. Who's SSD (make & model) are you using and which port are you connecting to HD, optical drive or the spare and lastly, what is your MacOS.

Also can you post a screen shot of the Disk Utility screen Adding images to an existing question

door

@danj Is an Apple system update going to try to mess with the GUID format on this SSD?

door

@mayer - Yes! High Sierra will automagically update the drives partition from GUID/Journaled to GUID/APFS! This can be an issue if the person is trying to install an older OS onto the drive after its been setup with High Sierra.

If you are talking about service updates (not upgrading) they won't change anything.

door

There is a new TR200 drive from Toshiba, the original Apple SSD have the same problem, gray screen when booting.

door

1 commentaar meer tonen

Een opmerking toevoegen

Voeg je antwoord toe

peter zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 Uren: 0

Afgelopen 7 Dagen: 1

Afgelopen 30 Dagen: 1

Altijd: 54