Ga door naar hoofdinhoud

Released September 25, 2015. Model A1687/A1634. Repair of this device is similar to previous generations, requiring screwdrivers and prying tools. Available as GSM or CDMA / 16, 64, or 128 GB / Silver, Gold, Space Gray, or Rose Gold options.

985 Vragen Bekijk alle

Stuck in Bootloop before and after replacing battery

With my 6s+ the battery went from 90% to 1% and restarted itself over and over, and then wouldn't charge. I thought the battery was to blame so I replaced it. It worked good for a day and then its back to 1% and restarting. Now, its stuck in a boot loop were it will go between quickly flashing the backlight and flashing apple logo. Any ideas? Ive tried to restore but it doesn't stay on long enough.

Also, when I first opened the phone 6 months after buying it on eBay, the battery connector cover was missing. I read online it could be the battery sensor. Any ideas?

Beantwoord! Bekijk het antwoord Dit probleem heb ik ook

Is dit een goede vraag?

Score 0
Voeg een opmerking toe

2 Antwoorden

Gekozen oplossing

Try applying some pressure down on the connector while the phone turns on. If it works fine then you just need the metal bracket. If not then you might be missing some components near the battery connector which are commonly knocked off when preforming a battery replacement.

Was dit antwoord nuttig?

Score 1

Commentaar:

Thanks! Im going to have it replaced sometime this week.

door

Voeg een opmerking toe
Het nuttigste antwoord

I think you need the battery connector cover, the battery ribbon cable plug may have a loose connection to the battery connector on the board requiring that metal cover that goes over the battery connector and charging port connector.

iFixit sells the battery connector bracket here:

iPhone 6s Plus Battery Connector Bracket

Here is a guide in case you need it:

iPhone 6s Plus Vervanging van de batterij

iPhone 6s Plus Battery Connector Bracket Afbeelding

Product

iPhone 6s Plus Battery Connector Bracket

$6.99

Was dit antwoord nuttig?

Score 2

Commentaar:

Would this really solve my problem? Ive snapped both connects in tight and it still wont work.

door

If you have tried turning it on while applying pressure to the connection then it won't work.

door

Voeg een opmerking toe

Voeg je antwoord toe

Michael N zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 uren: 0

Afgelopen 7 dagen: 0

Afgelopen 30 dagen: 0

Altijd: 138