What caused it to not work anymore?

So, I finally got my Atari 2600 hooked up to my Panasonic Viera TX-37LZD800.

Anywho, after trying for a week to get it working and finally finding Analogue tuning I went through all channels three times. Today, this afternoon, I thought let's try again. First, I went to an electronics store to get a new cable, then the guy said its probably not the cable.

I thought alright, I'll try it again.

Plugged the cable on the motherboard and went through channels, after two times of searching I was giving up hopes of not finding it. Then Suddenly( as in the Imgur link) I found signal, with sound! The game worked, the Atari worked! I had Spiderman in it at that time. then went and tried multiple games. Asteroids needs a cleaning I think and Night Driver wasn't fully working (i thought).

And then I thought, now that it works let's put it under the TV to play whenever I want. Placed it, hooked everything up, aaaaaaaaaaaaaaaand nothing. Channel 14 gave static, CH36 gave static nothing worked anymore.

(I'm European based, Netherlands to be precise). I was expecting to get image at CH36 not CH14...

Anywho, here's some photo's of the mobo and success when I could play...


Beantwoord deze vraag Dit probleem heb ik ook

Is dit een goede vraag?

Score 0
Voeg een opmerking toe