Ga door naar hoofdinhoud

The OP-1 is a portable music workstation incorporating a synthesizer, sampler, sequencer, multitrack recorder, drum machine, mixer, and controller. It was released in 2011.

49 Vragen Bekijk alle

Why is my USB port not working?

The USB-port (data connection!) is not working (whereas charging via USB is).

I got to know this, when I wanted to save my work and I could not. I tried different PCs with different OS (win xp, win 10, linux ) but the PCs did not recognize my USB device OP-1. Either (most of the time) the PC did not react at all or it showed the message "The last connected USB device could not be recognized.".

Okay, then I did something crazy: I tried all of the five options in the TE boot screen.

Most of the options worked, unfortunately option 8. "Format Drive" too.

After that my OP-1 did not work at all. I can switch the device on and off, but that's all, no button is operating. The device is still charging. Invoking the TE boot screen is possible and choosing the options as well, but because of the defective USB port nothing more is possible. BTW I tried several USB cables and several PCs.

Please give me some advice. Is there a TE service point, to which I can send my device in?

Thank you!

Beantwoord deze vraag Dit probleem heb ik ook

Is dit een goede vraag?

Score 3
1 Opmerking

Did this get sorted?

Mine does the same


Voeg een opmerking toe

3 Antwoorden

Het nuttigste antwoord

Yes. After I paid $200AUD to install a new part which did not fix the issue. Then the retailer swapped mine for a brand new OP-1. Still out of pocket. TE were absolutely useless with support. They’re not a great company to buy from and won’t again.

Was dit antwoord nuttig?

Score 2
Voeg een opmerking toe

Today I got an email from Teenage Engineering Support! They wrote:

"After reviewing the issue with this OP-1 we’ve come to the conclusion that the units DSP board is acting up,

we are currently out of stock on DSP boards which means that we won’t be able to repair this unit until we’re restocked

in late March to early April.

We will contact you as soon as we are ready to receive your unit.

We apologise for this and hope you understand."

Thank you TE-team, I think my problem could be solved by this.

Was dit antwoord nuttig?

Score 0

1 Opmerking:

I have the same issue. Also the unit resets itself after start up and at times spontaneously. Are you stocked up with Logic boards at the moment? I live in Melbourne Australia.


Voeg een opmerking toe

I’m having the same issue with my OP-1, but i bought it second hand. I was wondering if I could fix on my end. I want to know if trying different cables works too.

Was dit antwoord nuttig?

Score 0

2 opmerkingen:

I had the same problem working with a PC from the year 2020. With a PC with Windows 10 from the year 2010 the problem disappeared. With Mac (2018) it works without any problem. I think the problem is in the hardware, that is, depending on which laptops do not recognize the mini USB-b type ports


My last hope, try a laptop 2010x

but before that my pc and even mobile phones recognized op-1


Voeg een opmerking toe

Voeg je antwoord toe

Perry Rhodan zal eeuwig dankbaar zijn.

Afgelopen 24 uren: 0

Afgelopen 7 dagen: 2

Afgelopen 30 dagen: 8

Altijd: 1,717