Skip to main content

Dishwasher by Bosch identifiable by the model number SHU5315UC-06.

13 Vragen Bekijk alle

dishwasher Constructa CG462j5 does not heat the water

Hello Friends

It is interesting problem on my Constructa dishwasher that I enjoyable use about 10 years .

At the cycle start everything ok: short drain, entering water, starting normal washing cycle. But not heating up water. When I stop cycle for few second and press start button again the water heating ok and cycle finishing ok.

If I do not touch the machine, it does not finish cycle.

May be somebody has some ideas? thermostat may be?

Many thanks .

Valery

Beantwoord deze vraag Dit probleem heb ik ook

Is dit een goede vraag?

Score 0

Commentaar:

Hi @nikon ,

Does it do this on all programmes?

Do you just press the Start/Stop button to stop it or do you open the door to stop it?

How far does it get into the cycle when it stops and you haven't touched the machine?

door

Hi, jayeff

Yes,it is on all programs .

Yes,both, press start/stop button or open door- same problem.

the machine washing cycle may be endless.

thanks

Valery

door

Hi @nikon ,

You can test the sensor(this is what it looks like) with an Ohmmeter once you get it out and have disconnected it to see if it is all right, but to me it sounds more like a problem with the control board or a connection to the control board. Restarting the dishwasher after stopping with the button or opening the door wouldn't affect the sensor if it were faulty. Same with the heater element if it were faulty the dishwasher would stop and not start again until perhaps the program had been reset. I don't think stopping the dishwasher mid cycle and then restarting it is the same as resetting it.

When the dishwasher continues on for ever try tapping the control panel (not any button or knobs at this stage) and see if it affects the operation.

You have found out how to make it go past the heating stage, now it has to be found out why what you did works

door

hi,Jayeff

thanks for reply

I think same the control board may be fault. I took it out checked all contacts and cleaned ,it looks ok. it is very old part and no way to found the new one.

it is strange , I just pause by pressing stop/start the washing cycle and board sending signal to heat element.

will try to replace the thermostat , though I do not thing it is root cause.

will try your recommendation with tapping.

Valery

door

hi

checked current during normal cycle on red cable.

at the beginning 0.5amp but after quick pressing start button to pause and pressing again to continue found amperage rised to 9 amp. there are power cable brown and blue , strange that measured same 0.5 at the beginning and after stopping and continues cycle measured same 9 amp.??

checked the control board, looks ok , no found bad contacts or any damages.

why the power cables amperage rised together with red cable going to heat element.?

thanks for advice.

Valery

door

3 commentaren meer tonen

Een opmerking toevoegen

MacBook-reparatiesets voor batterijen

Vanaf $69.99

Buy Now

MacBook-reparatiesets voor batterijen

Vanaf $69.99

Buy Now

1 Antwoord

Het nuttigste antwoord

relay in the control board is failing hence the fact you can get it going by stopping and re-starting the unit . new control board required

Was dit antwoord nuttig?

Score 1
Een opmerking toevoegen

Voeg je antwoord toe

Valery zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 Uren: 0

Afgelopen 7 Dagen: 0

Afgelopen 30 Dagen: 14

Altijd: 392