Ga door naar hoofdinhoud

The Iconia Tab A100 is an Android tablet with a 7-inch touchscreen.

15 Vragen Bekijk alle

Forgotten password, tried hard reset but not working

My son forgot his password. I tried the reset button, nothing happened. I also tried the hard reset and all I get is a green Android with a red triangle in it. When I press the up or down buttons it opens a screen to wipe system clean i press the home button but it does nothing. Please help!!! What should I do next?

Beantwoord! View the answer Dit probleem heb ik ook

Is dit een goede vraag?

Score 0

Commentaar:

when you get to system clean try pressing the power button instead of the home button

door

I tried that and it just restarts the tablet.

door

Een opmerking toevoegen

PC Laptop batterijen

An easy fix for a big power boost.

Nu winkelen

PC Laptop batterijen

An easy fix for a big power boost.

Nu winkelen

1 Antwoord

Gekozen oplossing

Honestly it's a PITA to unbrick these kinds of tablets due to lack of firmware support from Acer.

You will be lucky if you can find matching firmware to flash and boot successfully on there.

Here are some links to firmwares you can try. I think they are mostly flashed via SD card in recovery mode:

https://forum.xda-developers.com/showthr...

https://forum.xda-developers.com/showthr...

https://forum.xda-developers.com/showthr...

Was dit antwoord nuttig?

Score 2
Een opmerking toevoegen

Voeg je antwoord toe

Wilhelmina Lewis zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 Uren: 0

Afgelopen 7 Dagen: 0

Afgelopen 30 Dagen: 5

Altijd: 165