Ga door naar hoofdinhoud

The second generation Moto X (marketed as moto X) is an Android smartphone developed by Motorola Mobility. Released on September 5, 2014, it is the successor to the original Moto X released in 2013. Model numbers XT1097, XT1096, XT1095, and XT 1093.

48 Vragen Bekijk alle

Can't factory reset my phone

Recently I have been having very frustrating issues regarding my Moto X Play. Randomly,many features stopped working. I can pull down the notification panel but i cant pull it down again to show different option (like WiFi, Bluetooth and airplane mode), it doesn't show any incoming notification, moto display no longer works, and the lock screen, even though its enabled, it doesn't shows up. When i power it on it goes straight to my home screen, skipping all security measures. Only the triangle button works ( circle and square registers touch but does nothing).

I've tried turn it off and on again several times, I've tried a soft reboot, I've let the the battery die and then recharge it. Nothing. So I'm left with the nuclear option. I don't like it but I don't want to give up without trying everything. So I access the Fastboot screen. I follow all the steps. My phone is off, 75% battery, press simultaneously volume down and the power button. Fastboot screen appears. It says that to navigate is volume down and to select is Volume up (If I touch the power button all it does is take me out of the screen and the phone if off again). Here is my problem. I navigate, press the factory option and... the phone turns on. It didn't reset, the problem is still there. Nothing.

Suposedly, after I select factory there is this screen that should come out. The android robot lying down with a red triangle and then can select what to erase. It doesn't show up. It just turns on. Can someone help me????

Sorry for the long explanation but everyone just keeps telling me how to access the fastboot screen which by now I'm quite well acquainted with.

Beantwoord! Bekijk het antwoord Dit probleem heb ik ook

Is dit een goede vraag?

Score 0

Commentaar:

I also have this problem. I can't do the suggested method of factory resetting through the settings ether as it's grayed out and won't allow me to even click it. Did you ever find a solution???

door

Voeg een opmerking toe

1 Antwoord

Gekozen oplossing

Try this:

Go back into Android

Select Settings --> Storage and Backup

Select Factory Reset from there and check erase all.

Was dit antwoord nuttig?

Score 3

Commentaar:

Same exact problem ! Will try this myself, so will let you know the outcome ! Fingers crossed ! PS Did it work ?

door

That doesn't work for me :/ The factory reset option is greyed out in settings.

door

Voeg een opmerking toe

Voeg je antwoord toe

Cristal Roberts zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 uren: 0

Afgelopen 7 dagen: 1

Afgelopen 30 dagen: 2

Altijd: 826