MacBook Pro models with a 15" display

6592 Vragen Bekijk alle

Circle with a slash

My hard drive failed so I replaced it and now when it starts I get a circle with a slash. I have tried to reset the pram holding the Command, option +r+p , I think that was the combination. I was able to hold the option button down at start up and the recovery icon came up. As soon as I clicked it I get the circle with the slash again. Please help!

Beantwoord! View the answer Dit probleem heb ik ook

Is dit een goede vraag?

Score 1

Commentaar:

If this is your system: MacBook Pro 15" 2.93 GHz Core 2 Duo (2009)

You could have two issues here:

The first is this series has a SATA II (3.0 Gb/s) HD port so the drive you put in needs to be either a fixed SATA II HD or a auto sensing drive that can run at SATA II. Many drives are fixed speed so review the drives spec sheet to see if SATA II is listed if not you'll need to find another drive.

The second is this series only supports OS X 10.11.x El Capitan or older OS. If you are trying to run MacOS Sierra it won't run. In addition this series does not support Internet OS recovery services so you'll need to install the OS from either a OS installer CD (grey) or the retail version (picture of a Lion) if you still have these older OS's. Or, created a bootable USB drive with the Mavericks or El Capitan OS installers.

door

I bought a new hard drive that is compatible. Now I am not able to install El Capitan because I get this error : this copy of the install os x application is too old to be opened on this version of OS X.

How can I install this if Sirrea will not work?

Thank you

door

Easy fix! You'll need to alter the systems date (back date) as the installer has an expiration date to force people to upgrade. Now the tricky part ;-{

See below for the full details

door

Een opmerking toevoegen

Gratis verzending van alle bestellingen van meer dan US$ 100 of met een Pro Tech Toolkit!

Doorblader onze winkel

5 Antwoorden

Gekozen oplossing

Sounds to me like you are probably trying to install a system that is to high for your machine. Exactly what machine do you have? What system are you trying to install and where did you get it? Does it meet the system requirements for the operating system you are trying to install. The install may also be to old a download.

Also did you first format the new drive GUID and MacOSX?

Was dit antwoord nuttig?

Score 4

Commentaar:

It is a 2009 MacBook Pro. I actually installed a lower capacity HDD to see if I could get it to work. Installed a 120Gb drive.

door

As I suspected, your machine won't go to Sierra:

macOS Sierra requires at least 2GB of RAM and 8GB of storage space and will run on:

iMac: Late 2009 or newer.

MacBook and MacBook Retina: Late 2009 or newer.

MacBook Pro: Mid 2010 or newer.

MacBook Air: Late 2010 or newer.

Mac Mini: Mid 2010 or newer.

Mac Pro: Mid 2010 or newer.

door

People say to me all the time, "Hey Mayer, you're really smart about this Mac stuff". Nah, --- Truth be known is that I just made the mistake first ;-) Experience: that most brutal of teachers.

door

Mayer, my machine is a Mid-2009 15" and has 4GB ram and the HDD I just installed is 120GB. I'm not sure what you are saying since everything I have in there meets the requirements. Let me start by saying the hard drive failed and I lost everything. Right when my old drive failed the only thing it would do it start up to a white screen. I could hear the drive clicking and new what is was. I put a new drive in which is the 120GB. I feel like I am missing a step here and hope someone could guide me. I tried the option button and it does come up with the recovery option but as soon as I click it the circle with the slash comes up then the mac shuts off after about 30 seconds. Any ideas? Thank you

door

Where in the world did you find a 120GB hard drive? The maximum system you can use is El Capitan. Use Disk Utilities from your original System installation DVD. Format the drive GUID and them Mac OS X. Then install the system. If you have problems seeing the drive internally, you may need to replace the Hard drive IR cable.

door

Een opmerking toevoegen

Did you install OSX on the replacement drive?

Also you should correctly identify your macbook using the Ultimate Mac Lookup from Everymac:

http://www.everymac.com/ultimate-mac-loo...

Was dit antwoord nuttig?

Score 1

Commentaar:

Intro. June 8, 2009

A Model A1286 (EMC 2324*)

Family Mid-2009 15" ID MacBookPro5,4

RAM 4 GB VRAM 256 MB

Storage 250 GB HDD Optical 8X DL "SuperDrive"

I tried to install the OS by the way of USB then install but I got a flashing folder Icon.

door

Een opmerking toevoegen

@rcl1964 , when replacing a hard drive, you normally need to reload the operating system and other programs that came with it.

If you have a fast internet connection, you can use Internet recovery.

Otherwise, if you know someone with a working Mac, you can have them make a bootable USB installer for OS X.

Was dit antwoord nuttig?

Score 1

Commentaar:

I will give this a try. Thank you

door

I tried the Command, option +R but nothing happens. The only thing that works is just holding the option button down at start. Like I said in my post, once I click the recovery icon it goes back the circle with the slash. It will then shut off after about 30 seconds

door

Are you connected to the Internet?

door

Een opmerking toevoegen

If you don't have a working OS on the system you can't get access to the setting. So the only way I can think of here is to reset the NVRAM How to reset NVRAM on your Mac or using Target Disk Mode Use target disk mode to share files between two Mac computers using a second Mac to install the OS from. Here you still need to backwind the date as well. Go into the the Date & Time control panel and disable Set date & time automatically and then alter the date back to a the point the El Capitan was available (2016) then restart and then the installer should work. Just remember to select your system as the target drive.

The last possibility is to create an OS installer USB to boot up with to alter the date How to make a bootable OS X 10.11 El Capitan installer drive and run the installer from it.

Was dit antwoord nuttig?

Score 0
Een opmerking toevoegen

SOLVED: MacBook Will Not Start Up After macOS Update


I have a MacBook pro running MacOS Mojave.

For the past year or so, every time a new MacOS update rolls out, and is attempted to be installed on my MacBook, it ends up displaying the circle slash (Prohibitory Symbol).  Rebooting still produces a prohibitory symbol.  I’m still able to boot into recovery mode (CTRL-R at Startup), however running disk repair on my MacBook HD does NOT solve the problem.  I have also tried: (a) specifying the startup disk (problem still persists); (b) attempting to start in safe mode (problem persists); doing the NVRAM reset (problem persists).  In the past, the only way i was able to get around the problem, is by re-formatting my HD, installing latest version of Mojave OS, and then migrating all my data from my TimeMachine backup.


This happened again the other day with the recent Mojave update 10.14.2.

My computer automatically installed the update overnight, and in the morning, my screen was showing circle slash.  This time i did some more research, and discovered that the issue may be caused by UNSIGNED KERNEL EXTENSION (KEXT) files existing on my HD.


Kernel Extension is a piece of code that extends the capability of the base kernel of an operating system. The kernel typically manages I/O requests, and in OS X, the file ends in “.kext.”


Starting with Yosemite, kernel extensions must be code signed by the developer with Apple authorization or OS X won’t load them. Sometimes these un-signed kernel extensions cause this headache after an OS X or macOS update.


USING TERMINAL COMMANDS IN RECOVERY MODE, YOU SHOULD BE ABLE TO RESOLVE THIS PROBLEM BY REMOVING UNSIGNED KEXT EXTENSIONS FROM LOCATION: /Volumes/<your system's drive name>/Library/Extensions/


After I removed the following KEXT files from the /Volumes/<your system's drive name>/Library/Extensions/ directory, my MacBook booted up properly, and finished installing the Mojave update.


UNSIGNED KEXT EXTENSIONS REMOVED FROM Directory:

<your system's drive name>/Library/Extensions/

(note: this is DIFFERENT directory from /System/Library/Extensions/)


BJUSBLoad.kext (Creator: Canon)

CIJUSBLoad.kext (Creator: Canon)

ParagonSnapshot.kext (Creator: Paragon)

ufsd_NTFS.kext (Creator: Paragon)

VDMounter.kext (Creator: Paragon)

LittleSnitch.kext (Creator: LittleSnitch)


Note: When I removed these KEXT Extensions, the “circle slash” problem did not resolve until i finally removed:  ParagonSnapshot.kext and VDMounter.kext


FURTHER DETAILS:

Below is a link to a useful article which provides some helpful information regarding:

MacBook Will Not Start Up After macOS Update, How-To Fix

https://appletoolbox.com/2016/10/macbook...

In that article, the section titled “Un-Assigned Kernel Misfiring” explains how to boot into recovery mode and launch Terminal utility.  However, one problem with that article is that the kextstat command is not available in Terminal utility running in recovery mode.


As a work-around, these are the steps i took to solve the problem:

1. Boot to Recovery (with CMD + R or CMD + Shift + R if you don't have recovery partition)

2. First, pick Disk Utility, select your main disk and Mount it; this is required if your disk is encrypted and requires password to be mounted

3. Now select Disk Utility -> Quit; then Utilities -> Terminal

4. Begin typing in Terminal following commands:

4a. cd /Volumes/

4b. cd <your system's drive name>

(Note: If your system drive has any spaces in it’s name, then put the name in single quotes.  For example, my MacBook boot drive is called “MacBook HD”, so the command I  would type is: cd ‘MacBook HD’

4c. cd library

4d. cd extensions

4e. ls

(Note: first letter is a lower case L)

After you type ‘ls’, you should see a list of KEXT extensions like this:

ACS6x.kext CIJUSBLoad.kext

ATTOCelerityFC8.kext CalDigitHDProDrv.kext

ATTOExpressSASHBA2.kext HighPointIOP.kext

ATTOExpressSASRAID2.kext HighPointRR.kext

ArcMSR.kext PromiseSTEX.kext

BJUSBLoad.kext SoftRAID.kext


The KEXT extensions listed above are all ones properly signed by Apple.

These KEXT extensions can remain, but if you have other KEXT extensions listed, chances are that some or all of those others are causing the issue.


If you see any of these extensions (listed below), you should be able to safely delete them in order to fix your problem.  I’d recommend removing each extension, one at a time, then rebooting to see if it worked, and if not, repeat steps above and delete next one.  Based on my limited research, the ones i’d recommend deleting first are:

ParagonSnapshot.kext (Creator: Paragon)

VDMounter.kext (Creator: Paragon)

LittleSnitch.kext (Creator: LittleSnitch)

ufsd_NTFS.kext (Creator: Paragon)


While in Terminal utility (in Recovery mode), to delete (or remove) a desired KEXT extension (eg., LittleSnitch.kext) type:

rm -r <full name of extension>

(eg, “rm -r LittleSnitch.kext”)


9. quit the terminal and restart


Hope this helps! :)

Good luck!!

Was dit antwoord nuttig?

Score 0
Een opmerking toevoegen

Voeg je antwoord toe

Rcla1964 zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 Uren: 21

Afgelopen 7 Dagen: 123

Afgelopen 30 Dagen: 665

Altijd: 26,789