Released April 2010 / 2.4, 2.53 GHz Core i5 or 2.66, 2.8 GHz Core i7 Processors

567 Vragen Bekijk alle

Help! Unable to boot from any disk after Sierra installation

Hi all,

So, I finally upgraded to Sierra and everything was fine the first couple of hours. I closed the lid only to realise 3 hours later that the mac never went to sleep but was instead running the fan full throttle. I had to do a hard reboot and to my horror saw that the computer stalled at the white start up screen (with the apple logo).

Additional info that might be relevant: A couple of years ago, I replaced the CD-drive with a SSD drive for applications and OS. I still have the original internal HD installed as well (but without OS of course). I have installed new 8GB RAM as well.

So far I've tried:

- Disk Utility in recovery mode (claims all disks are fine)

- Safe boot (still stuck at white screen)

- Reset NVRAM

- Reset SMC

- Single user file consistency check (fsck -fy) – showed some errors first time, but after running again it claims that everything's fine.

- Sierra reinstall three times (but of course the download itself might be corrupted)

- Booted from an external drive with a backup partition. Guess what? Stuck at white screen.

When I boot the computer in safe + verbose mode, there are a couple of errors that might interest people who know more than I do: the picture of the screen is attached below. The "master-entitled process" that was cropped off the image is named 'launchd' (1).Verbose photo

I have no idea whether this is physical damage, boot sector confusion or something else? Please help.

Beantwoord! View the answer Dit probleem heb ik ook

Is dit een goede vraag?

Score 0
Een opmerking toevoegen
Verspreid de kerstsfeer
Krijg 12€ korting op je aankoop van 50€ of meer met de code FIXMAS12
Verspreid de kerstsfeer
Krijg 12€ korting op je aankoop van 50€ of meer met de code FIXMAS12

4 Antwoorden

Gekozen oplossing

Thank you for the suggestion! I did try that a couple of times early on, but to no avail.

I just now fixed it by creating a bootable disk with Terminal on another mac. I could then boot and wipe my faulty boot drive using Disk Utility and do a clean install of Sierra.

Terminal command for creating a bootable drive is (make sure the installer is in /Applications):

sudo /Applications/Install\ macOS\ Sierra.app/Contents/Resources/createinstallmedia --volume /Volumes/Untitled --applicationpath /Applications/Install\ macOS\ Sierra.app

Was dit antwoord nuttig?

Score 0
Een opmerking toevoegen
Het nuttigste antwoord

The white screen would indicate to me a hard drive or hard drive/IR cable failure. Try booting to your repair partition by holding down the option key on start up and see if you can select the repair partition select it and see if you can boot and run Disk Utilities.

Was dit antwoord nuttig?

Score 3
Een opmerking toevoegen

Have you tried reinstalling OS X using Internet Recovery?

While the computer is off, hold Command+Option+R while turning it on.

It should boot into Internet recovery if you have an active connection.

Was dit antwoord nuttig?

Score 2
Een opmerking toevoegen

I finally got in after a recovery boot and reloaded Sierra, so far so good. Thanks for all the responses

Was dit antwoord nuttig?

Score 0
Een opmerking toevoegen

Voeg je antwoord toe

Gaspard Winckler zal eeuwig dankbaar zijn.
Weergavestatistieken:

Afgelopen 24 Uren: 0

Afgelopen 7 Dagen: 2

Afgelopen 30 Dagen: 8

Altijd: 526